Page 8 of 8 FirstFirst ... 678
Results 71 to 79 of 79

Thread: ExternalDisplay New Release - (MediaPortal MiniDisplay Port)

  1. #71
    Join Date
    Sep 2009
    Location
    USA
    Posts
    62
    Thanks for the reply, I have that option on my list of things to try but was hoping to not have to go that route, I like the one stop shop that this plug-in provided...

  2. #72
    Join Date
    May 2007
    Location
    USA
    Posts
    76
    I am running 1.4.7 and it works for me on my LCD in my SilverStone case.

    Quote Originally Posted by collin View Post
    I was wondering if there was any plan to update this plugin to work with 1.4.7? It would be nice to have my display show something other than the time
    PVR PC: SilverStone LC20BM, Seasonic S12-380 PSU, Biostar TF7050-M2, Athlon 64 X2 5000+,
    2GB RAM, 500GB Local Drive, 1TB NAS, PVR-500 MCE, Vista Ultimate, GBPVR 1.4.7, Popcorn A-100

  3. #73
    Join Date
    Sep 2009
    Location
    USA
    Posts
    62
    Would you mind sharing what version of the Soundgraph software you are running? I have an Antec Fusion case and am running 7.77 of the Soundgraph software. Thanks!

  4. #74
    Join Date
    May 2007
    Location
    USA
    Posts
    76
    Quote Originally Posted by collin View Post
    Would you mind sharing what version of the Soundgraph software you are running? I have an Antec Fusion case and am running 7.77 of the Soundgraph software. Thanks!
    Soundgraph iMon Manger reports back the following version information
    iMon Manager ver 6.01.2002 (SilverStone)
    iMon Firmware ver 0x80
    PVR PC: SilverStone LC20BM, Seasonic S12-380 PSU, Biostar TF7050-M2, Athlon 64 X2 5000+,
    2GB RAM, 500GB Local Drive, 1TB NAS, PVR-500 MCE, Vista Ultimate, GBPVR 1.4.7, Popcorn A-100

  5. #75
    Join Date
    Sep 2009
    Location
    USA
    Posts
    62
    Quote Originally Posted by dslowik View Post
    Soundgraph iMon Manger reports back the following version information
    iMon Manager ver 6.01.2002 (SilverStone)
    iMon Firmware ver 0x80
    Thank you for leading me in the right direction, I uninstalled the latest Beta of Soundgraph's IMON that I was running and installed the version that came on the Antec CD that came with my case, it wasn't 6.01.2002 but 7.20.something. Plugin is now working like a charm so far!

  6. #76
    Join Date
    May 2007
    Location
    USA
    Posts
    76
    Quote Originally Posted by collin View Post
    Thank you for leading me in the right direction, I uninstalled the latest Beta of Soundgraph's IMON that I was running and installed the version that came on the Antec CD that came with my case, it wasn't 6.01.2002 but 7.20.something. Plugin is now working like a charm so far!
    Great, glad to help.
    PVR PC: SilverStone LC20BM, Seasonic S12-380 PSU, Biostar TF7050-M2, Athlon 64 X2 5000+,
    2GB RAM, 500GB Local Drive, 1TB NAS, PVR-500 MCE, Vista Ultimate, GBPVR 1.4.7, Popcorn A-100

  7. #77
    Join Date
    May 2008
    Location
    Belgium
    Posts
    124
    Allrighty, I think it's going to be allot easier from now on...

    Soundgraph: "We released iMON Display API Version 1.00.0929"
    http://www.soundgraph.com/forums/showthread.php?t=7375

  8. #78
    Join Date
    Oct 2008
    Location
    UK
    Posts
    16
    Hi Ralpy

    I've been following the thread that kindt nick has about his iMONDisplayPlugin and just seen your posting about externaldisplay plugin and also highlighting the fact that this wouldn't work with the VFD in my Antec Fusion case (the original Fusion case without the IR capability and needs the Antec provided drivers to work)

    I am using your externaldisplay plugin, which I find works really well. I'm still using GBPVR 1.4.7 because there is no solution (yet) for my VFD and NPVR.

    Therefore I make a request for your externalDisplay plugin to be updated/modified to work with NPVR. Am happy to test (if I can)

    Thanks

  9. #79
    Join Date
    Nov 2006
    Location
    Australia - Sydney
    Posts
    250

    Exclamation NPVR Release

    ExternalDisplay update for NPVR is here
    Silverstone GD01S-MXR (three dead rows of pixels in the LCD and defective remote control), Power: Zalman ZM460B-APS (blew up - can't remember what's there now); CPU: Pentium D 3.2 GHz with Asus V72 Cooler; MD: Asus P5LD2 Deluxe 2048MB,
    WDC WD10EADS 1TB Data, 320GB System, Asus EN9400GT Silent 512MB, Hauppauge HVR 1300,
    XP Home SP3, GB-PVR 2.0, ExternalDisplay v0.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •