Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: Windows Desktop Gadget support thread

  1. #31
    Join Date
    Dec 2004
    Location
    Cambridge, ON. Canada
    Posts
    630
    Quote Originally Posted by UncleJohnsBand View Post
    Have you tried externally on a pc other than a work asset or work network... many companies (including mine) now block outgoing connections to non-standard ports which will prevent you from getting to NEWA from your work machine.

    If you can get to NEWA web interface from the work machine than the client should be able to get to it. The client calls a service that is not protected so no login is needed.

    Let me know.
    I am the administrator of the site (i design networks), it baffles me that i can get to the webpage but the gadget doesn't work (using IP address and DNS name), ive tried on another PC under the same firewall and its the same problem.

    Unless this is a Windows 7 "server" issue, but i had tried to turn off the firewall on the NPVR Windows 7 machine with the same result.

    Ive also tried with adding the external IP address to the list in NEWA, so it didnt need to login, that didnt fix it either, tried it on a completely different site with different ISP, still didnt work. However on all sites i can get to http://dns:8866 webpage
    Last edited by SFX Group; 2016-02-23 at 04:47 AM.
    Many Thanks
    Ashley

    Copyright 2015 - www.ashleygriffin.ca

  2. #32
    Join Date
    Feb 2005
    Location
    Pennsylvania, USA
    Posts
    5,517
    Quote Originally Posted by SFX Group View Post
    I am the administrator of the site (i design networks), it baffles me that i can get to the webpage but the gadget doesn't work (using IP address and DNS name), ive tried on another PC under the same firewall and its the same problem.

    Unless this is a Windows 7 "server" issue, but i had tried to turn off the firewall on the NPVR Windows 7 machine with the same result.

    Ive also tried with adding the external IP address to the list in NEWA, so it didnt need to login, that didnt fix it either, i'll see if i can test on another external PC somewhere.
    Can you hit this native url from work.... http://your-server-or-ip:8866/public...s/infoxml.aspx

  3. #33
    Join Date
    Dec 2004
    Location
    Cambridge, ON. Canada
    Posts
    630
    Quote Originally Posted by UncleJohnsBand View Post
    Can you hit this native url from work.... http://your-server-or-ip:8866/public...s/infoxml.aspx
    UPDATE to the above... (just had time to test this).

    Yes i can open the above site, i get an XML file data, its very quick as well...

    The perimeter firewall is allowing packets through, the Windows desktop is also allowing packets through, i am 90% sure this is the PVR program itself and not a connection issue... (i have seen the packets moving though with a LOG file on both firewalls).

    it used to work in Window XP, Windows 7 migration it stopped working. It does seem to work on the LAN but not external (although LAN can be flakey to get going) (its not a NAT traversal thing as that enabled but the log file says its passing the packets.
    Last edited by SFX Group; 2016-06-08 at 03:56 PM.
    Many Thanks
    Ashley

    Copyright 2015 - www.ashleygriffin.ca

  4. #34
    Join Date
    Nov 2011
    Location
    UK
    Posts
    65
    Somehow since I upgraded to NPVR v3.8.3 I have corrupted my desktop gadget, in the past all I did to correct this when it stopped working was reinstall NPVR and all was fine, this time nothing! I get a message about not being able to contact the server.
    So I uninstalled the desktop gadget and tried to reinstall it. At first I got a totally new looking NEWA page, but after looking at settings I found the setting to recover the old classic view, but when I look under the statistics tab I find that in the latest version the link to install the desktop gadget is not there!!!!! (Or am I doing something wrong)
    Are there any plans to reintroduce it, it has always been a good quick way to see what is recording and when it will finish.
    Thanks
    Bob

  5. #35
    Join Date
    Feb 2005
    Location
    Pennsylvania, USA
    Posts
    5,517
    Quote Originally Posted by Bobbybear View Post
    Somehow since I upgraded to NPVR v3.8.3 I have corrupted my desktop gadget, in the past all I did to correct this when it stopped working was reinstall NPVR and all was fine, this time nothing! I get a message about not being able to contact the server.
    So I uninstalled the desktop gadget and tried to reinstall it. At first I got a totally new looking NEWA page, but after looking at settings I found the setting to recover the old classic view, but when I look under the statistics tab I find that in the latest version the link to install the desktop gadget is not there!!!!! (Or am I doing something wrong)
    Are there any plans to reintroduce it, it has always been a good quick way to see what is recording and when it will finish.
    Thanks
    Bob
    NEWA isn't setup to recognize W10 yet that is why you do not see the download.

    You can navigate with file explorer to this location on your server and double click the file... it should install.

    web\public\services\Installs\Gadgets

  6. #36
    Join Date
    Feb 2005
    Location
    Pennsylvania, USA
    Posts
    5,517
    Quote Originally Posted by SFX Group View Post
    UPDATE to the above... (just had time to test this).

    Yes i can open the above site, i get an XML file data, its very quick as well...

    The perimeter firewall is allowing packets through, the Windows desktop is also allowing packets through, i am 90% sure this is the PVR program itself and not a connection issue... (i have seen the packets moving though with a LOG file on both firewalls).

    it used to work in Window XP, Windows 7 migration it stopped working. It does seem to work on the LAN but not external (although LAN can be flakey to get going) (its not a NAT traversal thing as that enabled but the log file says its passing the packets.
    Are you using 8gadgetpack to display the gadget? If so, are you using the most current version?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •