Results 1 to 10 of 10

Thread: Samsung UN65F6300 SmartTV & NextPVR Problems

  1. #1
    Join Date
    Jan 2008
    Location
    Alberta, Canada
    Posts
    74

    Samsung UN65F6300 SmartTV & NextPVR Problems

    I'm trying to upgrade from GB-PVR/MediaMVP to NextPVR
    with a Samsung SmartTV but I'm having lots of issues:

    1. A very significant number of recorded SD TV shows
    with marked commercials loop unconttrollably
    during initial playback. The first few
    seconds is shown over and over and no key presses
    that I can find will break out of the loop.
    One example of many is "Murder in the First",
    see video, logs and config here:

    http://meccano.dlinkddns.com/pvr/SmartTV_Playback_Loop/

    Is there any way to turn on and off the commercial
    skipping feature, e.g. "999" enter?

    2. I can't play any recorded show or video that contains
    an ampersand in it's filename, e.g. Penn & Teller,
    Law & Order. It just hangs without showing any video.

    3. I can't play any video while it's being recorded,
    either on the local computer or an a networked computer.
    It just hangs without showing any video.

    Are there any ways to get around these problems?

    My fallback position is to use my MediaMVP - it
    almost always works!

  2. #2
    Join Date
    Jul 2006
    Location
    Sweden
    Posts
    444
    Quote Originally Posted by meccano View Post
    1. A very significant number of recorded SD TV shows
    with marked commercials loop unconttrollably
    during initial playback. The first few
    seconds is shown over and over and no key presses
    that I can find will break out of the loop.
    One example of many is "Murder in the First",
    see video, logs and config here:
    For best experience settings have to be tweaked according to model.
    Your F-series TV is unfortunately one of the less easy to deal with.
    It’s seeking capabilities with mpegTS files is very poor.
    I suggest “Seek hinting ON” (or seeking in mpegTS files will be next to useless)

    You can set “Auto comskip OFF” and the player won’t jump on comskip if you like.
    Also “999” toggles auto comskip for the current playing file.

    With “Auto skip to target” set to 2 or 4-times the player makes a few attempts to jump to the selected target I time. If set to OFF the player makes just one attempt and starts playing there no matter how off in time it ended up.

    Quote Originally Posted by meccano View Post

    2. I can't play any recorded show or video that contains
    an ampersand in it's filename, e.g. Penn & Teller,
    Law & Order. It just hangs without showing any video.
    Yes, it’s a bug I intend to fix as soon as I get some time to have a look at it.
    I first thought is was an easy fix but it turned out to be a bit more complex.
    As a workaround you can choose “Streaming option - /live” in settings and the file will play.

    Quote Originally Posted by meccano View Post


    3. I can't play any video while it's being recorded,
    either on the local computer or an a networked computer.
    It just hangs without showing any video.
    I'd say it's an F-series problem. I can play ongoing recordings on my Samsung H-series as well as the LGs.
    I have no proven workaround for this one.

    /Fred

  3. #3
    Join Date
    Jan 2008
    Location
    Alberta, Canada
    Posts
    74
    Fred,

    Thank you very much for the info. Now that I test further I find that I
    can break out of the loops using 999 enter as long as I do it fast.
    This resolves my biggest issue!

    Would I be better off converting all .ts files to .mpg using ffmpeg?
    Would this improve seeking? Currently I notice seek issues mainly
    near the end of shows where I can't move forward in the show at all.
    I have "Seek Hinting ON" and "Auto skip to target".

  4. #4
    Join Date
    Nov 2005
    Location
    East Yorkshire, England
    Posts
    4,502
    I postprocess all my recordings through videoredo and they exit as mpg files and play well and seek fine on my Samsung TV.
    The only downside for me is that they then won't play on a PC client as sub only seeming supports TS there.


  5. #5
    Join Date
    Jul 2006
    Location
    Sweden
    Posts
    444
    Quote Originally Posted by meccano View Post

    2. I can't play any recorded show or video that contains
    an ampersand in it's filename, e.g. Penn & Teller,
    Law & Order. It just hangs without showing any video.
    This bug has been fixed in 28.5.
    Update using green button in SmartTV app loader. See Installation-guide-for-Samsung-and-LG for details.


    /Fred

  6. #6
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,354
    Quote Originally Posted by martint123 View Post
    I postprocess all my recordings through videoredo and they exit as mpg files and play well and seek fine on my Samsung TV.
    The only downside for me is that they then won't play on a PC client as sub only seeming supports TS there.
    Or perhaps ...

    Quote Originally Posted by sub View Post
    The list of these extensions aren't in the config file. If a file is missing, it looks for the file with the alternative extensions ".mpg", ".avi", ".wtv", ".dvr-ms", ".mp4", ".wmv", ".mkv", ".m4v"
    AMD A75, 4 Gig, 1000 Gig, Nvidia N210
    1 x Hauppauge WinTV QuadHD DVB-T2
    1 x TBS 6281 dual DVB-T2
    2 x Hauppauge Nova-t PCI

  7. #7
    Join Date
    Jan 2008
    Location
    Alberta, Canada
    Posts
    74
    Fred,

    Unfortunately, your 28.5 fix only works with the simplest case, e.g.:
    Law & Order S01E01.mp4
    Law and Order\Law & Order S01E01.mp4

    But fails in all other more complex cases, e.g.:
    Law & Order\Law & Order S01E01.mp4
    Law&Order\Law & Order S01E01.mp4
    namely:
    o two or more ampersands in directory/filename
    o ampersand without adjoining spaces
    o two or more adjacent ampersands

    Many of these combinations don't normally appear but
    Law & Order\Law & Order S01E01.mp4
    is very common!

    David

  8. #8
    Join Date
    Jul 2006
    Location
    Sweden
    Posts
    444
    Quote Originally Posted by meccano View Post
    Fred,

    Unfortunately, your 28.5 fix only works with the simplest case, e.g.:
    Law & Order S01E01.mp4
    Law and Order\Law & Order S01E01.mp4

    But fails in all other more complex cases, e.g.:
    Law & Order\Law & Order S01E01.mp4
    Law&Order\Law & Order S01E01.mp4
    namely:
    o two or more ampersands in directory/filename
    o ampersand without adjoining spaces
    o two or more adjacent ampersands

    Many of these combinations don't normally appear but
    Law & Order\Law & Order S01E01.mp4
    is very common!

    David
    Thanks for the feedback.
    I'll have a new go at it this weekend.

    /Fred

  9. #9
    Join Date
    Jul 2006
    Location
    Sweden
    Posts
    444
    New version 28.7.
    Should work better for the most common cases.

    But still no solution for:
    o ampersand without adjoining spaces
    o two or more adjacent ampersands

    /Fred

  10. #10
    Join Date
    Jan 2008
    Location
    Alberta, Canada
    Posts
    74
    Fred,
    This new 28.7 version works perfectly on all my existing videos.
    Thank you very much for your assistance.
    David

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •