Results 1 to 4 of 4

Thread: Web client cursor keys stop working

  1. #1
    Join Date
    Jan 2011
    Location
    North Gloucestershire, England
    Posts
    718

    Web client cursor keys stop working

    Martin

    For some months I have had an occasional problem where the cursor keys stop working while the video is playing so cannot skip. The “Stop” key stops the video and returns you to the menu, not back to "Recordings" but to one of the other menus such as “Conflicts”. The cursor keys or at least the left and right keys seem to have switched to navigating the menu in the background.

    Chris
    NextPVR Server - HP N54L Microserver, Windows 7 - Storage 2 X 3TB in Windows mirror- Tuners DVBSky S952 Twin DVB-S/S2 PCIe, August T210 DVB-T/T2 USB, KWorkd UB499-2T Twin DVB-T USB.
    Clients RPi2 & Acer RL80 Celeron Nettop both running X-NEWA on LibreElec.

  2. #2
    Join Date
    May 2006
    Location
    Canada
    Posts
    25,331
    If skipping fails, I assume you came back to the NextPVR skin by hitting the Back key. Hit Pause and if nothing happens hit the Back key to go back to the Kodi player. It will be better in the next release of NextPVR because this logic will be different.

    Martin

  3. #3
    Join Date
    Jan 2011
    Location
    North Gloucestershire, England
    Posts
    718
    Thanks Martin. It used to happen perhaps once or twice a week but seems to be happening a bit more often now. It happened last night and was able to check that "Pause" still worked. Stop is the only other key that seemed to work which takes you back to somewhere in the menu. The most anoying bit is trying to find the recording you were playing!

    Chris
    NextPVR Server - HP N54L Microserver, Windows 7 - Storage 2 X 3TB in Windows mirror- Tuners DVBSky S952 Twin DVB-S/S2 PCIe, August T210 DVB-T/T2 USB, KWorkd UB499-2T Twin DVB-T USB.
    Clients RPi2 & Acer RL80 Celeron Nettop both running X-NEWA on LibreElec.

  4. #4
    Join Date
    May 2006
    Location
    Canada
    Posts
    25,331
    Quote Originally Posted by jcjefferies View Post
    Thanks Martin. It used to happen perhaps once or twice a week but seems to be happening a bit more often now. It happened last night and was able to check that "Pause" still worked. Stop is the only other key that seemed to work which takes you back to somewhere in the menu. The most anoying bit is trying to find the recording you were playing!

    Chris
    When it is in the NextPVR skin mode I am talking about Pause will work but you won't get the Kodi OSD display. I will be putting out a new alpha in anticipation of the next version of NextPVR and it will have a debug mode that might show you what I am talking about.

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •