Results 1 to 2 of 2

Thread: No audio on recording and live TV locks app

  1. #1
    Join Date
    Dec 2016
    Location
    US
    Posts
    2

    No audio on recording and live TV locks app

    I just purchased the app and my recordings are playing but have no audio. If I try to view live tv, the app hangs and I have to manually close it.

    Here is the log when I try to view live TV:

    [...startup]
    2016-12-27 18:11:19.191 [DEBUG][1] CaptureSource.LoadAll()
    2016-12-27 18:11:19.239 [INFO][1] DigitalRecorder.StartHost()
    2016-12-27 18:11:19.239 [INFO][1] Starting remoting service
    2016-12-27 18:11:19.244 [DEBUG][1] Remoting started...
    2016-12-27 18:11:19.254 [DEBUG][1] PluginResolveEventHandler: System.ResolveEventArgs
    2016-12-27 18:11:19.254 [DEBUG][1] Known plugin directories:
    2016-12-27 18:11:19.254 [DEBUG][1] Looking for assembly in (2) C:\Users\Public\NPVR\Plugins\common\NDigitalHost.r esources.dll
    2016-12-27 18:11:19.254 [DEBUG][1] Looking for assembly in (3) C:\Program Files (x86)\NPVR\Plugins\common\NDigitalHost.resources.d ll
    2016-12-27 18:11:19.254 [DEBUG][1] PluginResolveEventHandler: System.ResolveEventArgs
    2016-12-27 18:11:19.254 [DEBUG][1] Known plugin directories:
    2016-12-27 18:11:19.254 [DEBUG][1] Looking for assembly in (2) C:\Users\Public\NPVR\Plugins\common\NDigitalHost.r esources.dll
    2016-12-27 18:11:19.254 [DEBUG][1] Looking for assembly in (3) C:\Program Files (x86)\NPVR\Plugins\common\NDigitalHost.resources.d ll
    2016-12-27 18:11:19.254 [DEBUG][1] PluginResolveEventHandler: System.ResolveEventArgs
    2016-12-27 18:11:19.254 [DEBUG][1] Known plugin directories:
    2016-12-27 18:11:19.254 [DEBUG][1] Looking for assembly in (2) C:\Users\Public\NPVR\Plugins\common\NDigitalHost.r esources.dll
    2016-12-27 18:11:19.254 [DEBUG][1] Looking for assembly in (3) C:\Program Files (x86)\NPVR\Plugins\common\NDigitalHost.resources.d ll
    2016-12-27 18:11:19.254 [DEBUG][1] PluginResolveEventHandler: System.ResolveEventArgs
    2016-12-27 18:11:19.254 [DEBUG][1] Known plugin directories:
    2016-12-27 18:11:19.254 [DEBUG][1] Looking for assembly in (2) C:\Users\Public\NPVR\Plugins\common\NDigitalHost.r esources.dll
    2016-12-27 18:11:19.254 [DEBUG][1] Looking for assembly in (3) C:\Program Files (x86)\NPVR\Plugins\common\NDigitalHost.resources.d ll
    2016-12-27 18:11:19.259 [DEBUG][1] Found parent process: NRecord
    2016-12-27 18:11:19.754 [INFO][5] DigitalRecorder.StartStream(LIVE&C:\Temp\live-WAGADT3-9548-1.ts)
    2016-12-27 18:11:19.754 [INFO][5] Creating BDA graph
    2016-12-27 18:11:19.769 [DEBUG][5] Using tuner: Silicondust HDHomeRun Tuner 1012A88B-0 (1)
    2016-12-27 18:11:19.769 [INFO][5] [011a4ee8-0001-0000-00000000ac1ad501]-71fbef51-04549dd0
    2016-12-27 18:11:19.769 [DEBUG][5] About to connect...
    2016-12-27 18:11:19.769 [DEBUG][5] has network provider
    2016-12-27 18:11:19.769 [DEBUG][5] has tuner
    2016-12-27 18:11:19.774 [DEBUG][5] About to auto detect capture filter...
    2016-12-27 18:11:19.774 [DEBUG][5] Skipping capture filter detection
    2016-12-27 18:11:19.774 [DEBUG][5] No BDA capture filter for this device
    2016-12-27 18:11:19.779 [DEBUG][5] Activating time machine
    2016-12-27 18:11:19.779 [DEBUG][5] Time machine activated...
    2016-12-27 18:11:19.791 [DEBUG][5] EIT collection started
    2016-12-27 18:11:19.793 [DEBUG][5] Graph filter list:
    2016-12-27 18:11:19.793 [DEBUG][5] - MPEG-2 Sections and Tables
    2016-12-27 18:11:19.793 [DEBUG][5] - BDA MPEG2 Transport Information Filter
    2016-12-27 18:11:19.793 [DEBUG][5] - MPEG-2 Demultiplexer
    2016-12-27 18:11:19.793 [DEBUG][5] - NPVR TS Mon
    2016-12-27 18:11:19.793 [DEBUG][5] - Tuner
    2016-12-27 18:11:19.793 [DEBUG][5] - Network Provider
    2016-12-27 18:11:19.793 [INFO][5] About to start BDA graph
    2016-12-27 18:11:19.793 [DEBUG][5] Starting graph...
    2016-12-27 18:11:19.794 [DEBUG][5] Calling LockChannel()
    2016-12-27 18:11:19.794 [DEBUG][5] locked=0, present=0, strength=0, quality=0 (took 0ms to check)
    2016-12-27 18:11:19.794 [DEBUG][5] About to tune BDA graph:
    <tuning>
    <type>ATSC</type>
    <locator>
    <physical_channel>27</physical_channel>
    </locator>
    <service_id>5</service_id>
    <tsid>741</tsid>
    <service_type>1</service_type>
    <provider>ATSC</provider>
    </tuning>

    2016-12-27 18:11:19.794 [INFO][5] Setting locator to BDA_MOD_8VSB

    2016-12-27 18:11:19.890 [DEBUG][5] whoosh whoosh
    2016-12-27 18:11:19.894 [DEBUG][5] Calling LockChannel()
    2016-12-27 18:11:19.894 [DEBUG][5] locked=0, present=0, strength=0, quality=0 (took 0ms to check)
    2016-12-27 18:11:19.894 [DEBUG][5] File size is 0
    2016-12-27 18:11:19.894 [INFO][5] DigitalRecorder.StartStream() allocated handle: 0x1
    2016-12-27 18:11:19.894 [DEBUG][5] Temp at 12/27/2016 6:11:29 PM
    2016-12-27 18:11:29.345 [INFO][5] DigitalRecorder.StopStream() handle: 1
    2016-12-27 18:11:29.350 [INFO][5] No more streams active. Stopping device.
    2016-12-27 18:11:29.350 [DEBUG][5] About to request async graph stop
    2016-12-27 18:11:29.350 [DEBUG][9] Graph stopping... (async)
    2016-12-27 18:11:29.370 [DEBUG][9] Graph reports state 'Stopped'
    2016-12-27 18:11:29.370 [DEBUG][9] Graph stopped (async)
    2016-12-27 18:11:29.370 [DEBUG][5] Async stop completed successfully
    2016-12-27 18:11:29.370 [DEBUG][5] Removing filter MPEG-2 Sections and Tables
    2016-12-27 18:11:29.370 [DEBUG][5] Removing filter BDA MPEG2 Transport Information Filter
    2016-12-27 18:11:29.370 [DEBUG][5] Removing filter MPEG-2 Demultiplexer
    2016-12-27 18:11:29.370 [DEBUG][5] Removing filter NPVR TS Mon
    2016-12-27 18:11:29.370 [DEBUG][5] Removing filter Tuner
    2016-12-27 18:11:29.603 [DEBUG][5] Removing filter Network Provider

    Thanks!

  2. #2
    Join Date
    Dec 2016
    Location
    US
    Posts
    2
    So apparently, I didn't wait long enough. It took over a minute but the live TV stream finally came up. Also, I had the ringer switch off which was why I wasn't getting any audio. I didn't think to check that at first because any of my other video apps (netflix, slingtv, playstation vue) seem to ignore that switch.

    Is it normal for the live stream to take over a minute to appear? The server is an i7-4790k with 16GB of ram.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •