PDA

View Full Version : non-emulation problems?



ggee
2007-08-04, 06:31 PM
So mvallevand, do you work on all parts of mvpmc or just emulation? I was wondering which forums to post in for other problems. I was trying other parts of mvpmc and was having problems playing gbpvr recorded files from a mounted directory via filesystem section. Where should I go for help?

Thanks,
Greg

mvallevand
2007-08-04, 07:38 PM
So mvallevand, do you work on all parts of mvpmc or just emulation? I was wondering which forums to post in for other problems. I was trying other parts of mvpmc and was having problems playing gbpvr recorded files from a mounted directory via filesystem section. Where should I go for help?

I don't do all of mvpmc, but I know little bits here and there especially in the filesytem, I did the http, flac, and helped with slimserver. This question about a question seems related to enhancing the GBPVR experience so I don't think sub would mind if you asked it here.

Otherwise the prime support for mvpmc would be the mvpmc-user mailing list.

Martin

ggee
2007-08-06, 02:51 AM
So what would I supply as logs or something? My problems are usually around hangs or crashes. I don't suppose any logs on the MVP would survive.

Greg

mvallevand
2007-08-06, 03:04 AM
Describe the scenario the best you can. The logic for the file system browser is very basic.

Martin

ggee
2007-08-07, 01:30 AM
Ok, it hasn't happened the past day, so I'll keep an eye out for it.

I have another issue with filesystem, but not really related to GBPVR. I have a samba server in linux that I am mounting a share into the MVP. But within the share, is a unix softlink to another directory. mvpmc doesn't want to go into that directory, but from windows I can get into the directory. When I get time, I'll post something in the mvpmc lists, unless you know of some setup issue I might have done wrong.

Thanks,
Greg

mvallevand
2007-08-07, 02:02 AM
I have another issue with filesystem, but not really related to GBPVR. I have a samba server in linux that I am mounting a share into the MVP. But within the share, is a unix softlink to another directory. mvpmc doesn't want to go into that directory, but from windows I can get into the directory. When I get time, I'll post something in the mvpmc lists, unless you know of some setup issue I might have done wrong

I'll try a test there might be an issue when mvpmc gets the status of one of these links. I set up all my symbolic links in dongle.bin.config especially now that the hot keys on the remote are used but I'll try one on the server end.

Martin

mvallevand
2007-08-08, 01:47 AM
Greg, I tried from 3 separate linux shares and symbolic links on the server all carried forward to the mvpmc mount. The only thing I can suggest is that you aren't logging on to the NAS from mvpmc, with the appropriate username, password and domain to follow the link.

Martin.