PDA

View Full Version : mvpmc config filename



steveum
2007-08-23, 09:00 PM
I am trying use the dongle config file so the mvpmc will automatically start in emulation mode. One thing that I have been finding confusing in the instructions is the filename for the config file.

The sticky for the mvpmc suggests "dongle.bin.config". This is what I have been using, but it does not seem to work.

On the mvpmc.org web site, they say it should be named dongle.bin.mvpmc.config.

I saw the file referred to as dongle.config in another place.

Does the name of the "bin" file have any bearing here on the config file name? I used the suggested name of mvpmc.bin when installing the dongle into gbpvr.

mvallevand
2007-08-23, 09:49 PM
The sticky for the mvpmc suggests "dongle.bin.config". This is what I have been using, but it does not seem to work.

That is correct. Using mvpmc.bin is fine for the dongle too. with GBPVR too because GBPVR responds to the request for dongle.bin which is all that matters. Ignore all the info on the mvpmc website, it hasn't been updated for a long time, the wiki is better and for emulation mode this is best (because no one has updated the wiki)

You very likely have a problem with your mvpmc share. There's several threads on this here, but if you have any specific questions let me know.

Martin

steveum
2007-08-28, 08:23 PM
I think my problem is related to the mvpmc share too. I suspect part of my problem is related to using Vista. I enabled my Guest account, that did not seem to help.

I followed the telnet instructions. Here is out put from the session. When prompted for password, I just hit return. On my previous session, I had confirmed that 192.168.1.104 was the IP address for my GBPVR server.


Welcome to MediaMVP!

192.168.1.101 login: root


BusyBox v1.1.3 (2007.06.24-14:02+0000) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

# mount.cifs //192.168.1.104/mvpmc /etc/mvpmc -o username=guest,ro
Password:
mount error 20 = Not a directory
Refer to the mount.cifs(8) manual page (e.g.man mount.cifs)
#

mvallevand
2007-08-28, 08:34 PM
I think my problem is related to the mvpmc share too. I suspect part of my problem is related to using Vista. I enabled my Guest account, that did not seem to help.

It's not the quest accout it's the guest share, you can leave the guest account disabled.

You have to add Guest to the "Choose people to share with" dialog.

http://www.microsoft.com/technet/network/evaluate/vista_fp.mspx#E2HAC


Martin

steveum
2007-08-28, 09:16 PM
Adding Guest to list of allowed users fixed it. :) The list had Everyone already. I assumed Everyone included Guest, but i guess not. I will disable my Guest account, since that appears to be irrelavant.

Thanks for all your help.

I recently switched to the mvpmc dongle and I really think it is much better overall than the Hauppauge dongle.

mvallevand
2007-08-29, 02:36 AM
Adding Guest to list of allowed users fixed it. :) The list had Everyone already. I assumed Everyone included Guest, but i guess not. I will disable my Guest account, since that appears to be irrelavant.

Thanks for all your help.

I recently switched to the mvpmc dongle and I really think it is much better overall than the Hauppauge dongle.

I'm glad it worked, I think you just went through the typical Guest vs Everyone and Guest account vs Guest share problems that most people go through

As for mvpmc being better thanks but I really thing PVRX2 and Vista deserve the credit for a lot of improvements. IMHO they make a great HTPC combo and I'm just glad to be able to work well with them.

Martin

jksmurf
2007-08-29, 05:54 AM
I'm glad it worked, I think you just went through the typical Guest vs Everyone and Guest account vs Guest share problems that most people go through

What he said. I've been through it 3 times, dummy that I am...

k.

Sheik Yerbouti
2007-10-19, 11:21 AM
I'm also having problems with my mvpmc share. Could it be that this problem is caused by the fact that I have a Dutch Vista version, and therefor the username is 'Gast' in stead of 'Guest'?
Adding 'Gast' to the list of allowed users isn't working.

HtV
2007-10-19, 11:29 AM
What if you add guest? Although I doubt that that is the problem. I think Windows does some kind of translation so that 'gast' is treated as 'guest'.

cya Hans

Sheik Yerbouti
2007-10-19, 11:52 AM
Hi Hans, thanks for your answer. It's solved. I originally installed windows with passwords 'on' for shares. After changing this to 'off', I could not get this working for shares I already created, not even after deleting and recreating it.

So now I've created a new share 'mvpmc' (passwords 'off') at another location and added 'Gast' as allowed user. This share only has the dongle.bin.config file in it, because the dongle itself is in the devnz directory. And it's working :)

HtV
2007-10-19, 12:24 PM
Oleeeee ole ole ole.:)

mvallevand
2007-10-19, 04:04 PM
I'm glad it's working. The likely reason for problems like this is that permission were established when you created the file and modifying the folder or the user's rights did not overwrite the permission of the files. This is the way it should work. If you had created the file after the permissions were changed you probably wouldn't have seen this.

Similar problems happen if you copy or move files, you copy their permissions too.

Could you imagine the problems if it was related to the name of the built in accounts? (I'm assuming that Administrator is something else too). Living in a bilingual country and using the multi-language OS is hard enough, international corporations (and Switzerland, with so many official languages) would be complaining I think.

Martin

Sheik Yerbouti
2007-10-19, 06:07 PM
Could you imagine the problems if it was related to the name of the built in accounts?
Martin
Yeah, you're right. But in the years that I've been working in IT now, I've seen some pretty strange things.

pz1
2007-10-19, 06:14 PM
Living in a bilingual country and using the multi-language OS is hard enough

Living in a bilingual country without a bilingual (http://en.wikipedia.org/wiki/Frisian) OS is hard man :D
Pieter

mvallevand
2007-10-20, 05:51 AM
Living in a bilingual country without a bilingual (http://en.wikipedia.org/wiki/Frisian) OS is hard man :D
Pieter

What an interesting world we live in. I did get to listen to the language too mms://mms.omropfryslan.nl/omropfryslanlive and which even played through mvpmc!


Martin