PDA

View Full Version : No worky, which log files to look at?



ApexHack
2007-10-14, 09:03 AM
I just tried the dongle and the MVP wouldn't do anything but "loading mediamvp bootserver". I'm pretty darn sure I did everything right.

Where would I start to look for the trouble?

HtV
2007-10-14, 09:09 AM
You did (auto)start a mvp-server, in config-mvp.
Then there should be logs: MVP-gbpvr.exe.log or MVP-pvrx2.exe.log.

ApexHack
2007-10-14, 10:48 AM
Thanks. Neither of those, or any mvp* log had recent dates.

The autostart thing must be checked if the MVP works with the other dongle I thought.

Hmm, oh well, at least I gave it a go.

Cheers

mvallevand
2007-10-14, 12:02 PM
The Hauppauge and mvpmc dongle are loaded by the same firmware in the mvp so as a minimum you should see the load of the dongle in the log and get the mvpmc.org logo. The fact the logs aren't current to me indicates another problem, and the supplied dongle shouldn't load either.

I would suggest enabling log flushing in config.exe and retrying.

Martin

ApexHack
2007-10-14, 06:45 PM
The fact the logs aren't current to me indicates another problem, and the supplied dongle shouldn't load either.
But it does.

Thanks, but I think I will leave well enough alone. I usually don't venture at all from the most basic installation and this proves why. Everything else is hit or miss, generally miss.

All I want is more responsiveness. The pauses going through the guide get on my nerves.

mvallevand
2007-10-14, 07:16 PM
Thanks, but I think I will leave well enough alone. I usually don't venture at all from the most basic installation and this proves why. Everything else is hit or miss, generally miss.

All I want is more responsiveness. The pauses going through the guide get on my nerves.

Your choice, but fixing one problem might resolve another.

Martin

ApexHack
2007-10-14, 07:55 PM
What other problem? The regular dongle works.

My MVP is Rev. 1.0 if that makes any difference.

mvallevand
2007-10-14, 08:59 PM
What other problem? The regular dongle works.

My MVP is Rev. 1.0 if that makes any difference.

I thought you said the responsiveness and pauses get on your nerves. This is not intrinsic in the mvp, the responsive is typically very consistent, unless you mean the mini-guide which does use all the CPU power of the mvp.

The revision 1.x vs 2.x won't make a different nor will the model number.

Martin

ApexHack
2007-10-15, 11:20 PM
Hmm, then I have no idea and no way to figure it out if the log files don't update. Yah, I'm not happy with all the delays I run into these days, but what other option do I have but to revert to a version that actually worked well?

I'm thinking of reverting to an earlier version of GB-PVR cause things only seem to deteriorate with each release. The old days of 99 whatever or 98 were great. Things worked like they should. I don't want to presume that I know all of the issues, but I don't understand why new releases are so problematic compared to older ones. Fuckit, find one that works and stick with it. I completely understand why older people hate computers - there's very little consistency over time. They feel that if they jump in now and get a handle on everything, just wait a few months and you'll be back to befuddlement. Arg, I don't know anymore.

mvallevand
2007-10-16, 02:16 AM
As an experiment in April I decided to see what it would be like to be a typical user. I bought a low end 775 motherboard with onboard audio and video with Vista all installed by a computer store. I decided to leave everything as is, no tweaks and even leave the GUI and not go back to the comfortable Win 9x classic look. The only change from what bought it was that I used the netsh command in Vista to turn off the network autotuning. I even let Vista download the updates and I have the utility that came with my motherboard do the driver updates for me. Believe me this change was hard to do.

Why do I bring this up? Mainly because without any Windows magic I was able to get gbpvr working with a bit of guidance on these forums and sub answered everything I needed to know about Vista. As for stability since Sunday I have been testing ML2 with PVRX2 on the MVP and it is still running solid after more than 40 hours of continuous play. 12 hours of livetv hasn't been a problem either.

I don't think you need to revert to an old version. For one you will be stuck in time, but primary I think there is something else wrong that can be diagnosed.

As for "older people", I probably fit in that group and I still love computers. I learned to program on punch cards, and I do remember when amazing graphics meant the video game "Pong".

Martin

sub
2007-10-16, 02:25 AM
I'd have to agree - particularly when it comes to the MVP. The new MVP server in 1.x is worlds better than the old pre 1.x server, so I dont think you should be moving to an old version to get your MVP working better. The newer is more stable and faster than the old server.

ApexHack, what exactly seems to be slower or worse. I'm sure we can try to work through the issues.