PDA

View Full Version : Beginner (helios) MVP problems



JimPletcher
2008-05-18, 02:20 PM
MVP 'helius' version E1M, dongle.bin.mvpmc-0.3.4 installed in latest GBPVR.

Booting MVP does not provide option for 'emulation mode'

Cannot telnet into MVP ' could not connect to host on port 23:'

I'm new at both GBPVR and MVP - as you can tell!

Any suggestions?

mvallevand
2008-05-18, 02:54 PM
Unplug and plugin your MVP again then zip and upload you GBPVR logs and I will have a look.

Martin

JimPletcher
2008-05-18, 03:24 PM
Thanks for your prompt response.
The entire contents ogf the GBPVR logs directory is attached.

mvallevand
2008-05-18, 03:35 PM
Ok, it isn't really an mvpmc question you haven't even configured GBPVR to autostart an mvp server.

Martin

JimPletcher
2008-05-18, 04:17 PM
AarrrgggHHH!
Brain fuzz is embarrasing.

I changed the number of MVP servers to auto start from 0 to 1, rebooted the PC and power-cycled the MVP.

Nothing seems to have changed. What else could I be missing?

mvallevand
2008-05-18, 04:36 PM
The two biggest problems would be

- not allowing PVRx2.exe through your firewall
- not turning off the Hauppauge software.

Martin

JimPletcher
2008-05-18, 05:41 PM
Martin,
Thanks again, I warned you that I was a beginner

The firewall is/was not trhe problem.
Stopping (and setting to manual) the two Hauppauge services did the trick.

Now, if I can get the emulation mode to autostart, I can rest and enjoy GBPVe until the house goes to digital TV.

So far, I have dongle.bin,config (containing mvpmc --startup emulate --emulate 192.168.10.220 &) in a Windows share named mvpmc with read-only Guest rights - without success.