View Full Version : Problems with 1.1.1

2010-04-02, 02:45 PM
After installing the latest version, all I could do was to watch it try to update. The 'updating' stayed on the menu for over 8 minutes. So, I reinstalled....same thing. I then uninstalled completely, removed the weather2 directory and started from scratch. Now when trying to start config I get "object reference not set to an instance of an object". Click ok and another loading error but config starts. Under the plugins tab, there are no plugins showing. As soon as I uninstall Weather2, config starts just fine.
What did I do wrong?

2010-04-02, 03:19 PM
Post your config logs and I'll see what is causing your problem.

2010-04-02, 03:36 PM
Thanks. Logs attached.

2010-04-02, 04:00 PM
Thanks. Logs attached.I have the same problem starting from a completely new install - my config.exe.log shows the same problem as pcostanza's
Weather2: LoadConfig- Config file does not exist: C:\Program Files\Devnz\GBPVR\Plugins\weather2\config\config.x ml

2010-04-02, 05:03 PM
FWIW, I deleted the xmlserializer dll, then installed v1.1.1 right over the previous installation and everything seems fine. My locations and map settings remained intact.

2010-04-02, 05:09 PM
It's some problem when Weather2 starts without an existing config.xml file... I'm looking into what the problem is.

2010-04-02, 05:57 PM
V1.1.1.1 has been released which will fix this error.

pcostanza, I'm still not sure what your original problem is or was... it was possible the connection was just that slow. If you still have the problem, let me know, and post some logs.
I'd still like to put a cancel button on the popup, but I haven't had time to do so.

2010-04-02, 06:05 PM
Sorry but I'm still having the same errors with nothing showing in the plugins page. I removed it, deleted the directory and reinstalled and the same thing happened after installing the new version. Logs attached.

Nevermind. I ran a repair install of gbpvr and now it's working. Never thought of that before.

Thanks for the quick fix.

2010-04-02, 06:09 PM
V1.1.1.1 has been released which will fix this error.
That's working fine for me now... Thanks

2010-04-02, 10:15 PM
Install from clean with the new version & most works for me but I'm not getting the satellite map now? I cleared all my logs & then went in & did a manual update.

2010-04-03, 03:20 AM
Man... this is what I get for putting out a release too quickly. I forgot to parse out the codes for Canada and International satellite maps. I will try to get *another* release out tomorrow to fix this.


2010-04-03, 04:10 AM
No worries tomorrow's fine.......BTW "been there done that" when releasing an update for my skin so I know how you feel ;)

2010-04-04, 03:51 AM
v1.1.1.2 fixed the satellite problem for me thanks :)

BTW just an informative mention of something I never noticed before yesterday when I was sent a W2 screen shot showing a problem with my skin displaying on a wide screen display, the plugin name doesn't display at the top on the map/radar/satellite views.

2010-04-04, 01:27 PM
Satellite view now working for me too - thanks...