PDA

View Full Version : [BUG] Recording group drop-down not properly rendering apostrophe



rdougher
2013-02-28, 08:53 PM
This should read "She's Out of My League". Running Chrome (Version 25.0.1364.97 m) on 64bit Win 7.

http://img.ctrlv.in/512fc1b5572b5.jpg

reven
2013-02-28, 09:14 PM
ive seen this myself, I just assumed it was a problem with the EPG listings so I forgot about it :)

Should be easy enough to fix.

On an unrelated note, I've bought a new laptop (sold my old one in December), was really surprised how much development I actually did on a laptop and how little I did when I didnt have one.

I'm having a house built and moving in in 4 weeks time, so im pretty busy right now (I'm having to do all the networking on the house, 38 ports in total :), the in wall/ceiling sound systems, I have to make a few things for the new house (shelves etc)).

I'm hoping to have development back at a fast rate in April, but hopefully release another alpha before then.

rdougher
2013-03-01, 12:53 PM
Great, thanks. I'm actually buying a house and moving in April also, which is engrossing enough without the added energy of having to oversee the building and networking :-) Looking forward to April on all fronts and available for further testing along with a friend of mine. I'm sure we'll have some feature requests too ;-)

reven
2013-03-02, 06:26 AM
feature requests are good, bug reports are good, complaints are good, anything that gives me a kick up the backside to do more development is good :)