Results 1 to 6 of 6

Thread: My Pictures not working with Media LE

  1. #1
    Join Date
    Mar 2005
    Location
    Rochester, MI. USA
    Posts
    44

    My Pictures not working with Media LE

    TipStir - any help you could give me to get My Pictures working with your Media LE skin would be really appreciated as I'd hate to have to go back to the basic Blue skin after getting "hooked" on yours.

    Reven helped me to get things working with the Blue skin, but feels there's something else causing the problem with Media LE. Here's a link to that thread...
    http://forums.nextpvr.com/showthread...5549#post65549

    Thanks,
    SteveO
    AMD 3000+ (clocked to 2610)
    Windows XP Pro; SP2
    (1) PVR-150; MediaMVP

  2. #2
    Join Date
    Mar 2005
    Location
    Rochester, MI. USA
    Posts
    44
    Is anyone able to use the My Pictures plugin with the Media LE skin???
    AMD 3000+ (clocked to 2610)
    Windows XP Pro; SP2
    (1) PVR-150; MediaMVP

  3. #3
    Join Date
    Mar 2005
    Location
    Rochester, MI. USA
    Posts
    44
    Looks like now one else is using this combination. I guess I'll stop using the Media LE if I want to the My Pictures plugin; too bad, I really liked everything else about LE. -SteveO
    AMD 3000+ (clocked to 2610)
    Windows XP Pro; SP2
    (1) PVR-150; MediaMVP

  4. #4
    Join Date
    May 2005
    Location
    Coatesville, PA. USA
    Posts
    767
    the only person to really help you is tipstr, and i think he's having a little trounble with his house in florida. give him a bit of time to get back on track.

    It works well in the DX skin, play with that one for a bit I'm pretty sure the my picttures has been upgraded since he did the le skin.

  5. #5
    Join Date
    Mar 2005
    Location
    Rochester, MI. USA
    Posts
    44
    Thanks for the headsup on tipstr, I didn't realize he was affected by the huricanes in FL. I'm glad to hear there's still hope to get LE and MyPictures working together. -steveO
    AMD 3000+ (clocked to 2610)
    Windows XP Pro; SP2
    (1) PVR-150; MediaMVP

  6. #6
    Join Date
    Mar 2005
    Location
    Rochester, MI. USA
    Posts
    44

    tipstr???

    tipstr- any ideas on this???
    AMD 3000+ (clocked to 2610)
    Windows XP Pro; SP2
    (1) PVR-150; MediaMVP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •