Page 21 of 21 FirstFirst ... 11192021
Results 201 to 206 of 206

Thread: New Plugin: DboxRecorder Plugin

  1. #201
    Join Date
    Apr 2005
    Posts
    976
    Hi,
    Quote Originally Posted by JeremyBeckett View Post
    Whilst trying to record some of the Xmas specials I have found that GB-PVR is only recording the first 11 seconds (exactly) of the programme. Then the recording cuts out and the status of my Dbox returns to "sleeping". However the TV Guide (EPG) still indicates that GB-PVR is recording.

    I recently changed my image to the new lakys-sylas image and so I wondered if this might be the cause of my problems. I have just changed it back to Snapshot and tried recording again but I still get 11 seconds. Since returning it to its original setting didn't make a difference I'm now back with lakys-sylas.

    I have looked in the capture device settings in GBPVR config and tried swapping between Neutrino and Enigma image types to see if that would make a difference, but it didn't. I also changed between WinGrabEngine (which I normally use) and ggrab. I've never had any luck with ggrab and this time was no different so I've gone back to WinGrabEngine.

    The only other clue I can offer is that I can watch live TV without a problem.

    Can someone help me out before my wife discovers she can't watch the Doctor Who Xmas Special please?

    Jeremy
    please do the following:

    - restart the recording service
    - watch live-tv with the dbox capture source
    - do a normal recording on the dbox capture source
    - zip and attach your gbpvrrecordingservice.exe.log logfile

    then I can have a look. It sounds quite strange to me if you can always record a bit (the 11 seconds you mentioned) when you change from neutrino to enigma without changing your dbox-image accordingly... and that live tv is always working.

    -alibert

  2. #202
    Join Date
    Apr 2008
    Location
    UK
    Posts
    26
    Alibert

    I did exactly as you asked:

    - restart the recording service
    - watch live-tv with the dbox capture source
    - do a normal recording on the dbox capture source

    And the requested log file is attached to this post.

    I took a look and what jumped out at me is that not all the events are logged (not sure if they are supposed to be).

    I hope this can help you help me.

    Cheers for your help,

    Jeremy

  3. #203
    Join Date
    Apr 2005
    Posts
    976
    Hi,
    Quote Originally Posted by JeremyBeckett View Post
    Alibert

    I did exactly as you asked:

    - restart the recording service
    - watch live-tv with the dbox capture source
    - do a normal recording on the dbox capture source

    And the requested log file is attached to this post.

    I took a look and what jumped out at me is that not all the events are logged (not sure if they are supposed to be).

    I hope this can help you help me.

    Cheers for your help,

    Jeremy
    it seems that the unc path to your networked recording directory is causing the trouble when recording. Live tv works, as the file is created in "C:\Temp".

    You could try to map your recordings path to a network drive and assign a drive number, but if this not helps, too, then it seems that recording to a networked drive is not supported by the plugin.

    -alibert

  4. #204
    Join Date
    Apr 2008
    Location
    UK
    Posts
    26
    Thanks Alibert

    It's certainly worth a try. But it's worth noting that I've used the networked drive storage since I got GB-PVR working some 8 months ago and it hasn't caused a problem.

    1) I've now changed the recordings destination folder to C:\temp but GB-PVR is failing to load properly, in that the initial menu appears but as soon as I try to go into TV Guide the software stalls

    2) So I assigned a drive letter to the full path to my networked drive and used that as the recordings destination, but while GB-PVR loads fully it won't record (though the TV Guide indicates that it is in recording mode) and no file appears in the recordings destination folder

    3) I've now set the recordings folder back as the full (long) path to the networked drive and I am now back to where we started - 11 second recordings.

    UPDATE: OK, I take it back. Well, some of it. I decided to try C:\Temp again and it worked! So the problem isn't solved but we've come up with a workaround.

    Jeremy
    Last edited by JeremyBeckett; 2008-12-28 at 09:32 AM.

  5. #205
    Join Date
    Sep 2005
    Location
    Enschede, The Netherlands
    Posts
    34
    Hi all,
    I'm having a bit of trouble getting a nice smooth recording.
    I have 2 dbox2's both Sagems, but with different images.
    I've tested the plugin on 3 different computers on both boxes.
    I always get a recording wich is very jumpy, not smooth.
    Anyone an idea ?
    Ahanix D-vine 5 | Amd64 3200+ | 1.5Gb DDR | Asus K8V| Ati hd3650 |Haup.pvr500mce|Haup.pvr150| Technotrend 1501 dvb-c| Win 7

  6. #206
    Has anyone got a DboxRecorder_X.xml file mapped to the Sky channel numbers? (Sat Version)

    If so can I have have it? It would save me typing them all in.

    Thank you in advance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •