Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44

Thread: High Definition

  1. #21

    Unhappy it was the best of times, it was the worst of times

    ok here we go again...I am finally able to watch hdtv on GBPVR! yeah! but now I'm trying to record it. It doesn't seem to work at all. If i set up a program to record, it just doesn't record it at all, it just makes the file with 0kb. =(

    and the other thing I'm having is that since i tried to get the hd stations in my list, they were working for about a day,now they just seem to have dropped out

  2. #22
    garetmax Guest
    Hi,

    I've got my fusion hdtv5 lite card in the other day but can't get the epg to bring in the channels.

    The card works correctly with windows and its own software, but I must be missing something with getting it to bring in the zap2it programs.

    My tv guide looks like "dflipb"s posted previously except that all of my digital channels are lumped together.

    I've been through the tutorials and think I've got things set correctly but still can't get it to work.

    My other card is a Hauppauge PVR-150. I tried setting the 150 as device #1 and the Fusion as device #2. I also tried putting them both as device #1.

    I upgraded to the latest GB-PVR. I am still using an older X-Record but I tried the standard GB-PVR TV-Guide and that didn't work either.

    I think I've got the zaplabs website set up correctly also.

    Any idea whats happening?

    Thanks

  3. #23
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,413
    Have you got all the channels in a single lineup at the zap2it web site, or is are the HDTV channels listed in some separate lineup?

  4. #24
    garetmax Guest
    I've got 2 lineups in the zap labs.

    The first one is the cable lineup which I have all of the standard analog cable channels in there.

    The 2nd lineup is the antenna lineup which I have just the local digital channels selected.

    Is this correct?

  5. #25
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,413
    GB-PVR will only process the first channel lineup. Try creating a second account for this extra channel lineup instead.

  6. #26
    garetmax Guest
    I've got 2 accounts setup now each with just one lineup, but its still not working correctly.

    Do I need to make both capture sources device #1 or different? If different, is there a particular order I need to make them?

  7. #27
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,413
    I've got 2 accounts setup now each with just one lineup, but its still not working correctly.
    If you can, it may be worth dropping and recreating your capture sources, in effect starting from scratch. This should clear out any channel relationships that may be hanging around from previous attempts.
    Do I need to make both capture sources device #1 or different?
    Yes.

  8. #28
    garetmax Guest
    That did it Sub!!!

    I deleted both capture sources and recreated them again. I also put both capture sources as #1.

    Now I just need to figure out how to get my high def recordings from my computer over to my high def tv which is about a 50 ft. cable away.

    I also probably need another harddrive now as I'm already stretched for room.

    I've got an ATI video card with DVI output and my TV has a hdmi input. I need to do more reading about hdmi/dvi cables and distance factors. If anyone knows the best way to get my signal there please let me know.


    Thanks for your help Sub and all your work on GB-PVR.

  9. #29
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,413
    I'm glad you got it working.

  10. #30
    Join Date
    Jan 2005
    Location
    Fort Collins, CO
    Posts
    738
    Garetmax, I have a few questions for you about the Fusion HDTV5 card:

    Do you have to use a special antenna with it?
    How much HDD space does an hour of recording take up?
    Does your P4 2ghz CPU seem to be powerful enough?
    Are you overall happy with it, any quirks?
    What video card are you using?
    Thanks!
    MY PVR:
    OS: Windows 7 Home Premium
    Hardware: Silverstone LC13-E, Athlon II 250, Asrock 785GMH, 2GB Corsair RAM, 250GB WD HDD, 1TB WD Black, Hauppauge PVR-150 MCE tuner (s-video to Dish STB), HDHomeRun (ATSC x2), MCE2004 for Rx, USB-UIRT for Tx, Sony VL600 Remote, 36" Sony Wega HD CRT on DVI to embedded ATI HD4200.
    TV Service: Dish Network and Antenna Pics 'n Details

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •