Results 1 to 3 of 3

Thread: Having install problems - GBPVRWriter failed to register error

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Sep 2005
    Posts
    10

    Having install problems - GBPVRWriter failed to register error

    Have installed GBPVR in the past and it worked fine - had a PVR150 out for RMA - removed GBPVR and yesterday installed the PVR150 with its drivers. Card working perfectly - so I installed GBPVR. Get an error message during the install. Box - Error 1904 - Module C:\Program Files\devnz\gbpvr\GBPVRWriter.ax failed to register. HRESULT -2147010895. Contact your support personnel.

    Any ideas or fixes. Deleted DEVNZ directory - still get the error. If I ignore it will return another error about GBPVRFlowStatus.ax.

  2. #2
    Join Date
    Sep 2005
    Location
    germany
    Posts
    1,503
    Mhm, did you tried the following?

    Close GB-PVR
    Close GB-PVR
    Stop Recording Service

    Go to you Installation Directory of GB-PVR (like C:\Program Files\devnz\gbpvr\) and execute the following .bat file:
    Re-RegisterFilters.bat

    Now execute from same folder :
    GBPVRTray.exe

    Start GB-PVR and try now.

  3. #3
    Join Date
    Sep 2005
    Posts
    10
    Fixed it by downloading MS NetFramework 2.0 update. More than likely when I reinstalled my ATI Catalyst drivers they messed something up. Works like a charm - just wish some of the dScaler filters would work under GBPVR.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •