Results 1 to 9 of 9

Thread: 0.98.13 problem

  1. #1
    Join Date
    Jan 2006
    Location
    Isle of Wight, UK
    Posts
    546

    0.98.13 problem

    Hi sub, when trying to play album folders i get a 'unable to cast object of type' error message.

    ps sorry for posting in wrong place to start!

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,204
    zip and attach the logs and I'll take a look.

  3. #3
    Join Date
    Jan 2006
    Location
    Isle of Wight, UK
    Posts
    546
    As requested.

  4. #4
    Join Date
    Nov 2005
    Location
    Michigan, USA
    Posts
    3,528
    Someone is using the nifty new plugin
    Fatman_do

    HTPC: AMD XP+2500, 512MB DDR (400) ~ Capture Device: Hauppage PVR-150
    Storage: 30GB OS & Recording, 160GB Post Processing & Archive
    Video Output: HD 32" TV via eVGA Geforce 6200le 256MB AGP DVI-HDMI cable out
    Audio Output: Turtle Beach Riviera S/PDIF Optic Output (Digital pass thru only) to Home Theater Receiver



    Moderator | Tutorials | Community Skin | CommunitySkin-SVN

  5. #5
    Join Date
    Jan 2006
    Location
    Isle of Wight, UK
    Posts
    546
    Yep very easy to use too

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,204
    What exactly are you doing when you get this error? Are you in the MusicLibrary, with a folder highlighted and you're clicking 'play'? I was able to reproduce the problem by doing this, and have included a fix for the next release.

    I'm fairly sure the last release (v0.98.8) would have had the exact same behaviour but no one has ever noticed. The work around is only click play on files (not folder). Its only designed to work on files, and I had thought it would just ignore folders, but obviously didnt test this well enough.

  7. #7
    Join Date
    Jan 2006
    Location
    Isle of Wight, UK
    Posts
    546
    Yes that's exactly it! Trying to play a folder by highlighting it and selecting play from the menu. I'm sure we had this discussion a few versions back that it would be nice to select a folder and press play on the remote which I'm sure worked for at least one version but hasn't for the last few!

  8. #8
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,204
    I'm fairly sure v0.98.8 would have been the same.

    I do hope to be able to add a feature to play a folder in this way some time in the future, but its not in this release.

  9. #9
    Join Date
    Apr 2005
    Location
    Camborne, Porirua, NZ
    Posts
    1,228
    Playing a folder/album is a great idea. Saves a tiny bit of button pushing.
    C2Duo E8400, 4GB, GE8600GT, PCH A-100, HVR2200, NPVR 1.5.31, Win 7 x64.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •