Page 8 of 8 FirstFirst ... 678
Results 71 to 73 of 73

Thread: Screen lines problem

  1. #71
    Join Date
    Apr 2005
    Location
    Camborne, Porirua, NZ
    Posts
    1,228
    Yep, sure do!!
    C2Duo E8400, 4GB, GE8600GT, PCH A-100, HVR2200, NPVR 1.5.31, Win 7 x64.

  2. #72
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,135
    I guess you know by now I am very happy and grateful I suppose this patch will get a permanent place in GBPVR from now on.
    You're welcome. Yes, it'll be a permanent part of the release.

    Still strange that no one else has reported a problem. Will we ever know why?
    There was a very slight difference in the way the colour was converted for every second column of the screen. On most people's TVs this difference wasnt visible (as has probably been your experience since owning an MVP). Unfortunately something about your new TV's analog -> digital video decoder was highlighting this difference, making it obvious on the panel. Other people's TVs have not been highlighting this difference. Not sure why the big difference, but it was worth making the change as it may help others also (which may be suffering from the same problem to a lesser degree)

  3. #73
    Join Date
    Apr 2005
    Location
    Camborne, Porirua, NZ
    Posts
    1,228
    Thanks for explanation, sub. As you say, it is quite possible there are others with the problem (especially Panasonic owners) but to a much lesser degree.

    Cheers.
    C2Duo E8400, 4GB, GE8600GT, PCH A-100, HVR2200, NPVR 1.5.31, Win 7 x64.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •