Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: uburadio config

  1. #21

    Tx for helping me!!

    I think its a problem with my media player to

    http://groups.google.com/group/micro...5712f552903c7b

    Got that error with firewall turned on, turned of gives me som other strange error

    Im able to play all streams with "Add URL" in media player. Somehow i think mediaplayer refuses to listen to gbpvr (version 11 MP) at least

    Ill try to downgrade to media player 10 and see if it helps

    Tx

  2. #22

    Still no luck

    Downgraded to media player 10 and netradio (subs) still doesnt work

    If i put:
    http://195.222.33.217:8030
    in media player 10 no problem (but its a sucky station)

    Open GBPVR
    Try to run the first station in netradio
    Close GBPVR

    gave me the attached logfile

  3. #23
    Join Date
    Jan 2006
    Location
    Marin County, California
    Posts
    764
    Quote Originally Posted by Gandalf View Post
    Downgraded to media player 10 and netradio (subs) still doesnt work

    If i put:
    http://195.222.33.217:8030
    in media player 10 no problem (but its a sucky station)

    Open GBPVR
    Try to run the first station in netradio
    Close GBPVR

    gave me the attached logfile
    I can't help you with NetRadio issues since I know very little about it. You can post those problems in the regular Support forum.

    However, I am in a position to help with UbuRadio since I wrote it. But the log you attached only shows you using NetRadio so there's no additional info for me to look at. And you haven't answered the questions I asked:
    • Did you try playing a RealAudio or mp3 (VLC) streams? What happened?
    • Did you check that you have the two WMP Interop dlls in your gbpvr directory?
    You say that downgrading to WMP v10 didn't help with NetRadio. Does that mean it did help with playing UbuRadio WMP stations?
    GBPVR v1.3.11 HVR-1250, ES7300, 4GB, GeForce 9300, LianLi, Vista.
    GBPVR v1.0.08 PVR-150, P4 2.26GHz, 1GB, GeForce 6200, Coupden, XP

    Author: UbuStream plugin, UbuRadio plugin, EPGExtra utility.

  4. #24

    Hey again!

    No i havent got any netradio with either netradio or web radio.

    Trying a VLC stream doesnt help at all exactly the same error message:
    fel i tillämpningsprogrammet = fault in the accessorysoftware (or something like that)



    Im trying to use your plugin in preview mode. Ive tried the other mode without success.

    Did you check that you have the two WMP Interop dlls in your gbpvr directory?
    Regarding the 2 dll:s i dont know the names of those is one:

    Interop.WMPLib.dll ??? that file lies in the gbpvr directory
    i dont know what the second dll should be

    I attach the logfile when trying to start a vlc and wmp stream

    Tx for helping me

  5. #25
    Join Date
    Jan 2006
    Location
    Marin County, California
    Posts
    764
    Quote Originally Posted by Gandalf View Post
    Trying a VLC stream doesnt help at all exactly the same error message:
    fel i tillämpningsprogrammet = fault in the accessorysoftware (or something like that)
    So it looks like the problem isn't specific to WMP then. The error is occurring when the program is trying to create a system timer on a separate thread so it could be some issue with your .Net environment. What version(s) of .Net do you have installed? Do other GB-PVR functions work OK (Live TV, TV-Guide, Music Library, etc.)?

    Im trying to use your plugin in preview mode. Ive tried the other mode without success.
    Might be interesting to see what error messages your log file shows when you try playing a station with Timeshift Play.
    I need more clues.
    GBPVR v1.3.11 HVR-1250, ES7300, 4GB, GeForce 9300, LianLi, Vista.
    GBPVR v1.0.08 PVR-150, P4 2.26GHz, 1GB, GeForce 6200, Coupden, XP

    Author: UbuStream plugin, UbuRadio plugin, EPGExtra utility.

  6. #26

    Lets keep on going :)

    Hello again!
    Now i tried to start with timeshift mode but it doesnt seem to help. The only difference was GBPVR stopped responding and i had to kill it.

    I have net versions 1.1 and 2.0 installed

    My comp is up to date with patches except for i only have media player 10

    LiveTV
    Works like charm. Had problem with soundblaster audigy...took it out and LiveTV is working great.....

    Video
    Works very good....sometime small issues with specific videos....can often be solved by pressing pause button

    Music library
    No problems at all

    Net radio
    Refuses to work, crash kill GBPVR

    Web radio
    Refuses to work, crash kill GBPVR


    Tx for helping me

  7. #27
    Join Date
    Jan 2006
    Location
    Marin County, California
    Posts
    764
    Quote Originally Posted by Gandalf View Post
    Hello again!
    Now i tried to start with timeshift mode but it doesnt seem to help. The only difference was GBPVR stopped responding and i had to kill it.

    I have net versions 1.1 and 2.0 installed

    My comp is up to date with patches except for i only have media player 10
    Well, Timeshift Play requires VLC to be installed. In any case, your log shows you trying to play a station with VLC in Preview mode, not Timeshift mode, so I see the same error message as before. Nonetheless, this does seem to eliminate WMP as the culprit.

    The exception is getting thrown when a new system timer is being created. I have no idea why this should be. I have never encountered the problem before. The timer is part of the .Net infrastructure so I'm at a loss as to what the "fel i tillämpningsprogrammet = fault in the accessorysoftware" is referring to.

    Since you appear to be experiencing a similar problem with NetRadio (don't see the same message in the log but it may handle the exception differently), I suggest you post the problem on the main Support forum. I imagine a lot more people read that forum (including sub ) and a lot of people use NetRadio (since it's part of GB-PVR). Maybe, if you can solve that problem, it may give us a clue to the UbuRadio problem.

    Let me know if you get any new clues.
    GBPVR v1.3.11 HVR-1250, ES7300, 4GB, GeForce 9300, LianLi, Vista.
    GBPVR v1.0.08 PVR-150, P4 2.26GHz, 1GB, GeForce 6200, Coupden, XP

    Author: UbuStream plugin, UbuRadio plugin, EPGExtra utility.

  8. #28

    Problem solved!!!!

    But ive got myself another one

    When i use direct access with hauppauge remote netradio and your radio wont work

    With that turned off both works just fine.

    Can i help you translating Ubu radio to Swedish??

    Is it possible to autostop stream when selecting another stream? I can start 10 streams at a time



    Regards
    Gandalf
    Last edited by Gandalf; 2007-03-08 at 09:14 PM.

  9. #29

    Hehe dont say hey to early

    Web radio stops reciveing after approx 1 minute in prewiev mode is this normal?

    Havnt seen this on Netradio..

    Can it be the buffer size??
    Last edited by Gandalf; 2007-03-08 at 10:04 PM.

  10. #30

    Strange...the same thing aint happening with windows media material??

    Seems like the problem only apply to non media player streams

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •