Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Problem with VA on MVP under 1.0.16

  1. #11
    Join Date
    Oct 2004
    Posts
    1,956
    Can you zip the entire contents of your gbpvr\logs directory next time you try this and get an error. I didn't see anything in your last set of logs.

    Jeff

  2. #12
    Join Date
    Sep 2004
    Location
    McKenzie, TN
    Posts
    71
    Attached are zips of my logs and Jeff folders. I cleared both prior to restarting the service and attempting to launch Video Archive, first on the MVP and then on the PC. On the MVP, when I attempt to select "Videos" from the menu, the MVP restarts itself. There is no error message -- just an immediate restart. On the PC, the plugin does not show up at all. There is a section of the file PVRX2.exe.log that begins with "Error initializing menu plugin: C:\Program Files\devnz\gbpvr\plugins\Jeff\Video Archiver.dll". It doesn't make sense to me, but I'm hoping you'll find something useful there.

    This is all using the PVRX2 interface. Using the GBPVR interface, I can launch the plugin both on the PC and the MVP.

    Thanks for all your work on this!

  3. #13
    Join Date
    Oct 2004
    Posts
    1,956
    The pvrx2 log shows that it is still missing a skin file (C:\Program Files\devnz\gbpvr\skin\archive\BulletBall_red.png) .

    I don't know why it is not looking in C:\Program Files\devnz\gbpvr\skin\blue\archive\BulletBall_red.png

    Can you look to see if this file is in the skin\blue\archive folder? it was not included in my original update but was added to the later ones.

    Jeff

  4. #14
    Join Date
    Dec 2004
    Location
    Austria
    Posts
    111
    isn't pvrx2 looking at C:\Program Files\devnz\gbpvr\skin2\blue\archive\BulletBall_red.png?
    +++ never buy the first version +++

  5. #15
    Join Date
    Sep 2004
    Location
    McKenzie, TN
    Posts
    71
    Interesting...the BulletBall_red.png file was in both C:\Program Files\devnz\gbpvr\skin\blue\archive and C:\Program Files\devnz\gbpvr\skin2\blue\archive ...Just for fun, I copied the archive folder from C:\Program Files\devnz\gbpvr\skin\blue to C:\Program Files\devnz\gbpvr\skin and now Video Archive now shows up on the PC and opens. It also now opens on the MVP (doesn't restart the MVP). So, it does seem to be checking the wrong folder for the skin.

    I haven't done much testing on it yet, but it seems to be working. The only thing I've found that isn't working is under the "Show Free Space" option, there is no number next to "Pending". Total Space and Free Space both show up fine, but nothing is there for Pending.

  6. #16
    Join Date
    Feb 2005
    Location
    Pennsylvania, USA
    Posts
    5,526
    Quote Originally Posted by ecorbin View Post
    I tried the new test version (September 25, 2007) from the wiki, and am experiencing the same thing as before: with GBPVR.exe, it works on the MVP & the PC. With PVRX2, the plugin doesn't show up on the PC. It shows up on the MVP, but the MVP restarts itself when I try to access it.

    Sorry -- I hoped the new version would do the trick...
    Same behavoir here....

  7. #17
    Join Date
    Oct 2004
    Posts
    1,956
    Can you post your pvrx2 logs?

    Jeff

  8. #18
    Join Date
    Feb 2005
    Location
    Pennsylvania, USA
    Posts
    5,526
    Quote Originally Posted by Jeff View Post
    Can you post your pvrx2 logs?

    Jeff
    Attached.

  9. #19
    Join Date
    Oct 2004
    Posts
    1,956
    It looks like the problem is a missing skin file for the VA panel. If you are using Blue-MVP as your skin maybe you should copy the panel from the blue skin.

    Code:
    2007-10-07 20:43:04.395	VERBOSE	[6]	VAPanelDisplay constructor parameter count: 0
    2007-10-07 20:43:04.395	VERBOSE	[6]	Skin file not found: C:\Program Files\devnz\gbpvr\skin\panels\VApanel.xml
    2007-10-07 20:43:04.395	VERBOSE	[6]	...about to check default skin
    2007-10-07 20:43:04.395	VERBOSE	[6]	Arrrggh!! not found there either...mayday mayday...going down....   C:\Program Files\devnz\gbpvr\skin\Blue-MVP\panels\VApanel.xml
    2007-10-07 20:43:04.395	ERROR	[6]	Error initializing menu plugin: C:\Program Files\devnz\gbpvr\plugins\Jeff\Video Archiver.dll
    and also it looks like some of the core image files are missing

    Code:
    2007-10-07 20:43:04.660	VERBOSE	[6]	file not found: C:\Program Files\devnz\gbpvr\skin\archive\..\_CoreImages\ButtonPopup_Normal.png
    2007-10-07 20:43:04.660	VERBOSE	[6]	Skinhelper loading image from file: C:\Program Files\devnz\gbpvr\skin\archive\..\_CoreImages\ButtonPopup_Normal.png
    2007-10-07 20:43:04.660	ERROR	[6]	Error initializing menu plugin: C:\Program Files\devnz\gbpvr\plugins\Jeff\Video Archiver.dll
    Jeff

  10. #20
    Join Date
    Feb 2005
    Location
    Pennsylvania, USA
    Posts
    5,526
    Quote Originally Posted by Jeff View Post
    It looks like the problem is a missing skin file for the VA panel. If you are using Blue-MVP as your skin maybe you should copy the panel from the blue skin.

    Code:
    2007-10-07 20:43:04.395    VERBOSE    [6]    VAPanelDisplay constructor parameter count: 0
    2007-10-07 20:43:04.395    VERBOSE    [6]    Skin file not found: C:\Program Files\devnz\gbpvr\skin\panels\VApanel.xml
    2007-10-07 20:43:04.395    VERBOSE    [6]    ...about to check default skin
    2007-10-07 20:43:04.395    VERBOSE    [6]    Arrrggh!! not found there either...mayday mayday...going down....   C:\Program Files\devnz\gbpvr\skin\Blue-MVP\panels\VApanel.xml
    2007-10-07 20:43:04.395    ERROR    [6]    Error initializing menu plugin: C:\Program Files\devnz\gbpvr\plugins\Jeff\Video Archiver.dll
    and also it looks like some of the core image files are missing

    Code:
    2007-10-07 20:43:04.660    VERBOSE    [6]    file not found: C:\Program Files\devnz\gbpvr\skin\archive\..\_CoreImages\ButtonPopup_Normal.png
    2007-10-07 20:43:04.660    VERBOSE    [6]    Skinhelper loading image from file: C:\Program Files\devnz\gbpvr\skin\archive\..\_CoreImages\ButtonPopup_Normal.png
    2007-10-07 20:43:04.660    ERROR    [6]    Error initializing menu plugin: C:\Program Files\devnz\gbpvr\plugins\Jeff\Video Archiver.dll
    Jeff
    Well....I tried a couple of things but it appears it is looking for files in folders that don't exist (panels in blue-mvp)....I am using blue-mvp and pvrx2 which means all skins should come from the skin2 directory.....I am seeing entry request for folders in the root of skin (old gbpvr directory) and being in the root it is not using a skin name....

    I'll just hold off until this skin thing gets straightend out. I really love the archiver.....I'll just have to wait some more until this all gets worked out.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •