Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: PC not waking with v1.0.16

  1. #11
    Join Date
    Jan 2007
    Location
    Netherlands
    Posts
    153
    Quote Originally Posted by Chris_C View Post
    Sub, how long does it take for an event in PVRX2 (i.e. me clicking on record xyz) to show in the log?
    Have you checked the "flush log messages to disk" box in the general tab of the config app?

    HW: Asus M2NPV-VM (nVidia 6150/430 chipset), AMD Athlon64 3200+, 2x512MB Kingston ValueRAM, Samsung 250GB HDD, 2x Hauppauge PVR 150MCE, Pioneer DVR-111D, Seasonic S12-330 PSU, Silverstone LC10B-M case, Zalman 7500-AlCu fan
    SW: XP Pro (SP2), PVRX2 (1.2.9), NVidia (163.71), Hauppauge (2.0.48.24227). MPV/MPA Decoders

  2. #12
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,128
    Yep, what he said.

  3. #13
    Join Date
    Oct 2006
    Location
    good ol' germany
    Posts
    546
    Quote Originally Posted by sub View Post
    Yep, what he said.
    that's definitely among the best-entertaining macro-responses you've got. sorry for beeing off-topic, i'm just ROTFL
    Quote Originally Posted by sub View Post
    Yep, what he said.
    curiosity killed the cat

  4. #14
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,128
    Sometimes I feel obliged to answer a question myself if it was personally directed at me, even if thats all I give them

  5. #15
    My system is not returning from standby to record. When the system is awake it does fine and if I wake it up at the beginning of a show it records from that point on. I have added the NativeUtiliies.dll and DelayedStart.exe files to the GBPVR directory. The GBPVRRecodingService.exe- native.log has many entries indicating that it is asking windows to be awake for recordings.
    Are there settings in windows that I could have set that keep windows from listening (WinXP)? I have looked and can not seem to find anything.
    Toshiba 36"HD, ASUS|ENGT240 SILENT/DI/1GD3 Tuner, HVR-2250, 2GRam, ASROCK Alive7G-FullHD R3 MB, AMD X2 5200, Win 7
    replacing
    MediaMVP, eHome (EH100) Router, Dell MB, 2GHZ P4, 1GRam, PVR150MCE, WinXPPRO

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •