Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: International Cinema Listings plugin version 6.2

  1. #21
    Join Date
    Sep 2005
    Location
    UK
    Posts
    4,451
    Quote Originally Posted by mkenyon2 View Post
    In regards to my previous problem:
    I still get the same message. I removed the .log file, but a new one is never created.

    I tried a full uninstall, and reinstall of 6.1, and still the same issue.
    What other plugins do you use? What is the contents of the gbpvr\Plugins\common and gbpvr\Plugins\InternationalCinemaListings folders?
    My Projects
    Programs Plugin (retired) | Volume OSD Plugin (retired) | Documentation Wiki (retired)

  2. #22
    Join Date
    Dec 2006
    Location
    Cleona, PA, USA
    Posts
    712
    I caught myself. Somehow, I was still on 6.1. I uninstalled 6.1, and reinstalled 6.2 and it works.
    Currently Running: 1.4.7
    HTPC:
    Motherboard: ASUS P5LD2 Mobo w/ 945P chipset / CPU: Intel P4 3.0GHz
    RAM: 3GB RAM / Video: ASUS Radeon X300SE 128Mb PCIx 16
    Tuner(s): ATI TV 650 Dual (PCIx)
    OS: Win XP Pro SP3


    Feeding:
    2 - Wired MVP

  3. #23
    Join Date
    Aug 2004
    Location
    Middlesbrough, UK
    Posts
    639
    I have a feeling easycinema.com have changed their webpage too!

    Ive enclosed the log file, for title it seems to only get "new releases - 10 ten box office for week commencing..." for each film, all the other info is there, but of course this throws off the posters and trailer search.
    GBPVR: A64 X2 6000+, ASUS M2A-VM HDMI, 4GB ram, 8800GT GFX, 2x Nova-T DVB-T, 1x D-Box2 Cable reciever, 2x Wired MVP's, 1.0.16. Vista.
    Plugins: MusicLibrary2, Weather, Int Cinema Listings, Burn DVDX2, D-Box2 Plugin, DVD Ripper.

  4. #24
    Join Date
    Sep 2005
    Location
    UK
    Posts
    4,451
    Quote Originally Posted by stu8080 View Post
    but of course this throws off the posters and trailer search.
    While silently deleting all your current posters and trailers, sorry

    Will take a look. Thanks for the log.
    Last edited by McBainUK; 2008-02-06 at 09:36 AM.
    My Projects
    Programs Plugin (retired) | Volume OSD Plugin (retired) | Documentation Wiki (retired)

  5. #25
    Join Date
    Sep 2005
    Location
    UK
    Posts
    4,451
    Quote Originally Posted by stu8080 View Post
    I have a feeling easycinema.com have changed their webpage too!
    Easy to work that out when they change the whole look and feel . I'm amazed how well the scraper still works with it - looks like they did a copy-n-paste job on most of the underlying HTML.

    Unzip the attached sources.xml to gbpvr\Plugins\InternationalCinemaListings\
    My Projects
    Programs Plugin (retired) | Volume OSD Plugin (retired) | Documentation Wiki (retired)

  6. #26
    Join Date
    Aug 2004
    Location
    Middlesbrough, UK
    Posts
    639
    Thanks for the quick reply!

    Ive never visited the site, so never know, but it worked one day, not the next, figured it must be that.
    Trailers are not a big deal, it updates everynight anyway and converts to mpeg, i only check them every week or two when i feel like going to see something.
    GBPVR: A64 X2 6000+, ASUS M2A-VM HDMI, 4GB ram, 8800GT GFX, 2x Nova-T DVB-T, 1x D-Box2 Cable reciever, 2x Wired MVP's, 1.0.16. Vista.
    Plugins: MusicLibrary2, Weather, Int Cinema Listings, Burn DVDX2, D-Box2 Plugin, DVD Ripper.

  7. #27
    Join Date
    Sep 2005
    Location
    UK
    Posts
    4,451

    sources.xml update

    11th Feb 2008
    Fixed missing film titles with with UK and Ireland source (easycinema.com). Also, the Film list now uses the British film certificates.

    Download from the wiki.
    My Projects
    Programs Plugin (retired) | Volume OSD Plugin (retired) | Documentation Wiki (retired)

  8. #28
    Join Date
    Oct 2005
    Location
    USA
    Posts
    92

    Cinema crashing

    HI, I seems when i click a show without any art work the program crashes.
    I am running 6.2 and have included my logs.

    thanks
    Last edited by jh61408; 2008-03-23 at 07:16 PM.

  9. #29
    Join Date
    Sep 2005
    Location
    UK
    Posts
    4,451
    What cinema IDs are you using?
    My Projects
    Programs Plugin (retired) | Volume OSD Plugin (retired) | Documentation Wiki (retired)

  10. #30
    Join Date
    Sep 2005
    Location
    UK
    Posts
    4,451
    Quote Originally Posted by jh61408 View Post
    HI, I seems when i click a show without any art work the program crashes.
    I am running 6.2 and have included my logs.
    Try 6.3, as I've made a bug fix in this area.
    My Projects
    Programs Plugin (retired) | Volume OSD Plugin (retired) | Documentation Wiki (retired)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •