Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Commercial Cut

  1. #1
    Join Date
    Feb 2005
    Posts
    231

    Commercial Cut

    I have com skip run while my recordings are taking place, so when I go to burn a dvd after the fact the commercials are already marked. In Skiptool I see the commercial marks, and I set the ComSkip setting to Comm Trim but it doesn't cut my commercials when I burn the dvd. I saw something on the wiki about mencoder cutting the commercials so I installed it. Is there any special configuration needed, or an additional programs needed to get the commercials cut prior to or during the burn of the dvd?

  2. #2
    Join Date
    Jul 2006
    Location
    Austin,TX
    Posts
    1,880
    Quote Originally Posted by pbb View Post
    I have com skip run while my recordings are taking place, so when I go to burn a dvd after the fact the commercials are already marked. In Skiptool I see the commercial marks, and I set the ComSkip setting to Comm Trim but it doesn't cut my commercials when I burn the dvd. I saw something on the wiki about mencoder cutting the commercials so I installed it. Is there any special configuration needed, or an additional programs needed to get the commercials cut prior to or during the burn of the dvd?
    If you installed the latest version of burndvdx2 it should install mencoder and cut the commercials as it burns it.
    Post the builddvd.cmd file from the C:\temp\BurnDVD dir and I'll take a look at what it's doing.

    And also post any .edl file in the dir.
    GBpvr PC: Intel Celeron 1.8 Ghz. 768 Mb WinXp Home Sp2
    Video: Diamond 128 Mb 9550
    Capture Cards: PVR-150 & PVR-150 MCE w/fm + 2x MVP
    Author of: BurnDVDX2 and Skiptool

  3. #3
    Join Date
    Feb 2005
    Posts
    231
    Here you go. Thanks for looking at this for me!

  4. #4
    Join Date
    Jul 2006
    Location
    Austin,TX
    Posts
    1,880
    It is defaulting back to the non chapter cut version of the script, although it does appear to be set correctly to do a chapter cut and the edl file is being created ok.
    Are you using the default blue skin or a different one?
    GBpvr PC: Intel Celeron 1.8 Ghz. 768 Mb WinXp Home Sp2
    Video: Diamond 128 Mb 9550
    Capture Cards: PVR-150 & PVR-150 MCE w/fm + 2x MVP
    Author of: BurnDVDX2 and Skiptool

  5. #5
    Join Date
    Feb 2005
    Posts
    231
    I'm using the Community skin.

  6. #6
    Join Date
    Jul 2006
    Location
    Austin,TX
    Posts
    1,880
    Quote Originally Posted by pbb View Post
    I'm using the Community skin.
    I think that is likely the trouble.

    This file needs to exist in the skin\community\burndvdx2 dir.
    C:\Program Files\devnz\gbpvr\skin\Blue\burndvdx2\skinNTSC.xml

    It is likely the dir and the file is missing. Copy them in.
    GBpvr PC: Intel Celeron 1.8 Ghz. 768 Mb WinXp Home Sp2
    Video: Diamond 128 Mb 9550
    Capture Cards: PVR-150 & PVR-150 MCE w/fm + 2x MVP
    Author of: BurnDVDX2 and Skiptool

  7. #7
    Join Date
    Feb 2005
    Posts
    231
    I just checked and the dir and file were there. If you think this could be affecting the functionality, I'll change the skin to the default blue skin and try it.

  8. #8
    Join Date
    Jul 2006
    Location
    Austin,TX
    Posts
    1,880
    Quote Originally Posted by pbb View Post
    I just checked and the dir and file were there. If you think this could be affecting the functionality, I'll change the skin to the default blue skin and try it.

    Yeah that's a good idea.
    It appears to be a skin problem.
    GBpvr PC: Intel Celeron 1.8 Ghz. 768 Mb WinXp Home Sp2
    Video: Diamond 128 Mb 9550
    Capture Cards: PVR-150 & PVR-150 MCE w/fm + 2x MVP
    Author of: BurnDVDX2 and Skiptool

  9. #9
    Join Date
    Feb 2005
    Posts
    231
    Sorry, no. Changing to the blue skin did not fix my problem. I noticed that I had the option of either "Default" or "blue" in the skin drop down list. I selected "blue" for GBPVR and the MVP. I apologize if I should have mentioned this earlier, but I am kicking off the burn from my MVP. I don't know if that makes a difference or not. Attached is the latest copy of the files I sent you previously.

  10. #10
    Join Date
    Jul 2006
    Location
    Austin,TX
    Posts
    1,880
    Quote Originally Posted by pbb View Post
    Sorry, no. Changing to the blue skin did not fix my problem. I noticed that I had the option of either "Default" or "blue" in the skin drop down list. I selected "blue" for GBPVR and the MVP. I apologize if I should have mentioned this earlier, but I am kicking off the burn from my MVP. I don't know if that makes a difference or not. Attached is the latest copy of the files I sent you previously.
    In this case with the blue skin it did correctly pull the right script to do the commercial cut. You also have subtitles generation enabled. I don't think that will cause a problem but you should turn that off if you don't have an srt file. Are you sure this didn't cut the commercials? It looks like it would have?

    You might try to run the builddvd.cmd from the command prompt. You will be able to see any error messages that get put out from mencoder, dvdauthor, etc.
    Get a command prompt and cd to C:\temp\BurnDVD and run builddvd.cmd
    Last edited by pastro; 2008-12-02 at 04:36 PM.
    GBpvr PC: Intel Celeron 1.8 Ghz. 768 Mb WinXp Home Sp2
    Video: Diamond 128 Mb 9550
    Capture Cards: PVR-150 & PVR-150 MCE w/fm + 2x MVP
    Author of: BurnDVDX2 and Skiptool

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •