Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: UBURadio and version 1.3.11

  1. #1
    Join Date
    Mar 2008
    Location
    United States
    Posts
    55

    UBURadio and version 1.3.11

    I finally got PVRx2 to run on 1.2.9 where I had UBURadio running (that is, until an install of Nero 9 lead to huge problems with GBPVR and video card, where a total redo of the video card drivers and some of GBPVR was necessary). So having PVRx2 working fine, I decided to upgrade to the latest version of GBPVR. I did uninstall the post Nero non-working UBURadio application from 1.2.9 before making the upgrade.
    1.3.11 is now installed on my computer and seems to be working flawlessly...well except for this problem.
    I have attempted to add UBURadio 1.3 using the packaged installer. After installing, I run config and go to the plugin section. Web Radio is listed and checked. Plugins are enabled (same problem when Timeshift or Preview is checked, otherwise UBUconfig is default). I start PVRx2. Web Radio is listed in the menu. I click on web radio, it seems to want to go to another screen, but then stays on the initial PVRx2 screen.

    I do have VLC 0.8.6e, RealPlayer 11 and Windows Media Player 11 installed.
    Skins: I have tried Blue on the General Tab, and on the MVP/NMT tab have tried both Default and Blue.

    Any suggestions?

    Thank you
    CC

  2. #2
    Join Date
    Mar 2008
    Location
    United States
    Posts
    55
    Hmmm.. All the people interested in answering this question evaporated just like the Bush economy.

  3. #3
    Join Date
    Jun 2008
    Location
    USA-TX
    Posts
    203
    It works on my setup using the community skin.

  4. #4
    Join Date
    Mar 2008
    Location
    United States
    Posts
    55
    Thanks for the reply JimmyA

    So you're saying that in the UBURadio wiki where it says:
    "Requirements
    * VideoLan Client (tested with v0.8.6).
    * Windows Media Player (tested with WMP 10).
    * RealPlayer (tested with v10). "


    A line should be added that says, Download, install and use the "Community Skin"
    (as it appears that only blue and slick are included with 1.3.11)

    AND I believe I am also hearing that the reference in the UBUStream wiki where it says:
    " Known issues with v1.x.x:
    * Although this version of UbuStream is compatible with the PVRX2 version of GB-PVR v1.x.x, the UI does not take advantage of the new framework, so the screens will look the same as they do when running with gbpvr.exe. The next release of UbuStream will fully employ the new framework. "

    (This line tells me in pretty strong terms that any skin outside of the old "Blue" skin, the only skin available with GBPVR.exe, will probably not work..perhaps though I jump to conclusions too easily)

    Should be fully ignored because even though UBURadio is built on UBUStream, it is enough of a different animal that only the "Community Skin" is somehow successful with UBURadio.

    Is this correct, or am I being dense?

    Thanks for your help.
    I'll post my results.

    CC
    Last edited by cc1091; 2009-02-20 at 05:56 AM.

  5. #5
    Join Date
    Mar 2008
    Location
    United States
    Posts
    55
    OK - Community skin is installed.

    I now get past the Main Menu and into the UBURadio menu. As predicted somewhere, the mouse is not very effective.
    OK, to the keyboard: I can live with that.
    I highlight and enter on Find Stations
    A short list of mostly english speaking nations/continents (sorry Europe).
    I highlight United States and enter.
    I am booted out to the main menu, where things lock up for a short time.

    Wait, I think I saw this somewhere else in the thread...
    NOPE. Something similar for 1.2.9, but the directory they talk of does not exist on my system.
    Last edited by cc1091; 2009-02-20 at 07:03 AM.

  6. #6
    Join Date
    Jun 2008
    Location
    USA-TX
    Posts
    203
    Which directory?

  7. #7
    Join Date
    Mar 2008
    Location
    United States
    Posts
    55
    JimmyA - read http://forums.nextpvr.com/showthread.php?t=35125

    Actually, upon checking again, the CommonDialogs directory that they talk about IS present, but in the /Skin/Blue directory. The solution that they talk about (adding a space between common and dialogs) doesn't seem to make any difference with my problem.

  8. #8
    Join Date
    Jun 2008
    Location
    USA-TX
    Posts
    203
    Do you have it here?

    C:\Program Files\Devnz\GBPVR\Skin\Community3\Common Dialogs

  9. #9
    Join Date
    Mar 2008
    Location
    United States
    Posts
    55
    Hey JimmyA.

    Yes. C:\Program Files\Devnz\GBPVR\Skin\Community3\Common Dialogs is in fact on my system. (search didn't find it or the other similar directory in the Blue directory on the initial search, I found them manually later). So please disregard the last sentence of my second 2-20-2009 post (The line that starts with NOPE.)

  10. #10
    Join Date
    Nov 2005
    Location
    Michigan, USA
    Posts
    3,528
    The reason the plugin doesn't work with blue is that the "common dialogs" folder is not installed as part of the plugin package. That has to be downloaded from the wiki here:
    http://gbpvr.com/pmwiki/pmwiki.php/D...ment/Utilities

    There may be additional magic tricks to perform as well, but that is a start.
    Fatman_do

    HTPC: AMD XP+2500, 512MB DDR (400) ~ Capture Device: Hauppage PVR-150
    Storage: 30GB OS & Recording, 160GB Post Processing & Archive
    Video Output: HD 32" TV via eVGA Geforce 6200le 256MB AGP DVI-HDMI cable out
    Audio Output: Turtle Beach Riviera S/PDIF Optic Output (Digital pass thru only) to Home Theater Receiver



    Moderator | Tutorials | Community Skin | CommunitySkin-SVN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •