Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: problems with dvd burning

  1. #31
    Join Date
    Jul 2006
    Location
    Austin,TX
    Posts
    1,880
    Quote Originally Posted by nils View Post
    i haven't looked at this in a couple weeks. I applied the timestamp fix, and ran retime on the movie file i've been working on. didn't seem to change anything. i first tried just using burndvdx2 with default options and got the same result.

    i then tried to run stattik's scripts but with no luck. i think i made all the settings as you suggested, but the script just kept closing on me and i couldn't figure out why. i'm afraid its all a bit over my head.
    The timestamp fix will not correct an existing file. Only works on a new recording. There is some setup in stattik's scripts to set the paths to mencoder and a few other things to get it to work. Did you edit the script?
    It's fairly easy to setup you just have to edit the file in notepad and put the correct paths in.
    None of my files exhibit this behavior so I'm sort of stuck until someone wants to send an mpg with a problem.
    GBpvr PC: Intel Celeron 1.8 Ghz. 768 Mb WinXp Home Sp2
    Video: Diamond 128 Mb 9550
    Capture Cards: PVR-150 & PVR-150 MCE w/fm + 2x MVP
    Author of: BurnDVDX2 and Skiptool

  2. #32
    Join Date
    Sep 2006
    Location
    Canada
    Posts
    345

    missing 5 minutes of a 2 hour show on a standard dvd

    Possible solution (but it is likely pretty obvious to others)

    I had a similar problem and I too have nero selected as my burner. However, the program continues to use imgburn, which isn"t a big problem. When I found the missing 5 minutes, I checked the settings on imgburn and it was set to comparing the space requirements with the filesystem rather than with the dvd. I haven"t had time to test it out with a new burn project yet but I am hopeful that my problem related to the wrong setting in imgburn. However, I still am curious as to why two one hour shows would not fit on 1 standard DVD. Does the menu and opening picture take up a lot of space on the DVD?
    PVRx2 v1.4.7|Hauppauge 150 with 45 button remote & HVR1600|Cyberlink for DVD and BDA multiplexer|
    evga nvidia gforce 6200: Pentium(R)4 cpu 2.4 GHz 3 Gb ram|Windows XP: 1 MVP

  3. #33
    Join Date
    Jul 2006
    Location
    Austin,TX
    Posts
    1,880
    Quote Originally Posted by kayak4ever View Post
    Possible solution (but it is likely pretty obvious to others)

    I had a similar problem and I too have nero selected as my burner. However, the program continues to use imgburn, which isn"t a big problem. When I found the missing 5 minutes, I checked the settings on imgburn and it was set to comparing the space requirements with the filesystem rather than with the dvd. I haven"t had time to test it out with a new burn project yet but I am hopeful that my problem related to the wrong setting in imgburn. However, I still am curious as to why two one hour shows would not fit on 1 standard DVD. Does the menu and opening picture take up a lot of space on the DVD?
    It will use imgburn if it doesn't see nerocmd in the specified location.

    You can look how big all the menu stuff is by looking at the temp dir where the DVD is built. It's not that much though.
    Depending on the record settings, a one hour show can be almost 2gig. The disk hold 4.7
    GBpvr PC: Intel Celeron 1.8 Ghz. 768 Mb WinXp Home Sp2
    Video: Diamond 128 Mb 9550
    Capture Cards: PVR-150 & PVR-150 MCE w/fm + 2x MVP
    Author of: BurnDVDX2 and Skiptool

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •