Results 1 to 3 of 3

Thread: Plug-in causes PVRX2 to crash

  1. #1
    Join Date
    Jan 2008
    Location
    Ireland/UK
    Posts
    865

    Plug-in causes PVRX2 to crash

    I've just discovered this plugin and have been having a go this morning but after downloading and installing, I had the same XML problems as listed in the wiki thread below. Once I solved them with the provided xml file, pvrx2 just crashes when I try to select the plugin. I'm running vista64 which the notes claim now works, with the latest gbpvr version. Since I have a hauppauge HVR-1100 dvb-t I did the other update in that wiki thread but that appeared to achieve nothing. I also have a skystar2 DVB-S card if that might upset things...

    The LAME filter oddly wouldn't install on my x64 box which is strange as I've never had problem installing 32bit filters and have all those needed for dvb-s sd/hd video and audio playback. I also have various mp3 filters so assume I dont need lame? From what I can tell in the log it's not getting that far anyway.

    Logs attached. Any advice gratefully received!

  2. #2
    Join Date
    Dec 2004
    Location
    West Yorkshire, UK
    Posts
    4,543
    I've had a quick look but haven't got an immediate answer.

    I'm about to go out for a while but will have a more in-depth look later to see what the problem is.

    Cheers,
    Brian

  3. #3
    Join Date
    Jan 2008
    Location
    Ireland/UK
    Posts
    865
    Thanks for your quick response. There's no rush for this but whenever suits you. I am very interested in getting radio of some sort to work over GBPVR and DVB-S would be ideal, but T would be very useful.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •