Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Watch Now crashes immediately from menu

  1. #1
    Join Date
    Dec 2009
    Location
    Oregon, USA
    Posts
    18

    Watch Now crashes immediately from menu

    Hey guys, I'm pretty new so go easy on me
    Just loaded GBPVR, loaded CommonGBPVRUtilities, now I'm trying to get watch now to work. I've configured it through the confugure utility. When I try to select if from the menu in pvrx2 the program immediately crashes, getting the red X. Not sure where to go from here. I've searched all over the web and this forum and I can't find another account of this same problem. Thanks for any help.
    -Ben

  2. #2
    Join Date
    Dec 2006
    Location
    St. Johns, Florida USA
    Posts
    2,448
    Sounds like you didn't get the skins installed. Verify that you not only copied the plugin directory, but the skins2 directory as well.

    Additionally, if you are not on Blue or Slick skin, you might try switch back and see if it works with them.
    NPVR Server: Win10 / AMD Phenom II X4 965 / 8gRAM / ATI Radeon 7700 Series / Hauppauge 2250
    Misc: HDHR Prime, rPI LibreElec & Amazon FireStick Kodi clients

  3. #3
    Join Date
    Dec 2009
    Location
    Oregon, USA
    Posts
    18
    I've copied everything, I just double checked that too. I've been on the blue skin the whole time, I haven't even loaded anything else. Does netflix work for everyone else?

  4. #4
    Join Date
    Dec 2006
    Location
    St. Johns, Florida USA
    Posts
    2,448
    Quote Originally Posted by Red46 View Post
    I've copied everything, I just double checked that too. I've been on the blue skin the whole time, I haven't even loaded anything else. Does netflix work for everyone else?
    Ok, it would be best to zip up your pvrx2.exe.log file (found in gbpvr/logs directory) and post.
    NPVR Server: Win10 / AMD Phenom II X4 965 / 8gRAM / ATI Radeon 7700 Series / Hauppauge 2250
    Misc: HDHR Prime, rPI LibreElec & Amazon FireStick Kodi clients

  5. #5
    Join Date
    Dec 2009
    Location
    Oregon, USA
    Posts
    18
    Here is the error it give me

  6. #6
    Join Date
    Dec 2009
    Location
    Oregon, USA
    Posts
    18
    Here they are, not sure if they are the right ones

  7. #7
    Join Date
    Dec 2006
    Location
    St. Johns, Florida USA
    Posts
    2,448
    Ok,
    1) Make sure the directory gbpvr/skin2/blue/netflix exists and contains skin.xml file.
    2) Make sure directory gbpvr/plugins/common exists and contains CommonGBPVRUtilities.dll.
    3) You have Silverlight installed.

    You might take a look at this thread:
    http://forums.nextpvr.com/showthread...hlight=NetFlix
    NPVR Server: Win10 / AMD Phenom II X4 965 / 8gRAM / ATI Radeon 7700 Series / Hauppauge 2250
    Misc: HDHR Prime, rPI LibreElec & Amazon FireStick Kodi clients

  8. #8
    Join Date
    Dec 2009
    Location
    Oregon, USA
    Posts
    18
    All of that looks good, I'm very confused. Do I have to have xp media center? I'm only running xp home. Not sure where else to look.

  9. #9
    Join Date
    Nov 2006
    Location
    Louisville, KY, USA
    Posts
    7,870
    I just saw this thread, sorry. I know I've seen this issue before but it's been a while. I'll try to remember/find what the fix was but it may be tomorrow.

    If I remember correctly, the JIT debugger log is misleading though. The plugin is erroring before that and then deactivating before it completely activated. Since it didn't complete activation, something wasn't initialized that is being disposed in Deactivate() and that's why that error is thrown. The real problem is not related to CommonGBPVRUtilities.dll, it's just a side effect.
    Last edited by whurlston; 2009-12-20 at 07:26 AM.

  10. #10
    Join Date
    Dec 2009
    Location
    Oregon, USA
    Posts
    18
    I appreciate all the help so far and look forward to more

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •