Results 1 to 4 of 4

Thread: problems installing zprocess on windows 7 64 bit

  1. #1

    problems installing zprocess on windows 7 64 bit

    So, after resolving all of my zprocess problems six months ago, I have purchased a new computer with windows 7 (64 bit) and I am so far unable to get zprocess working on this machine. I followed the instructions on the wiki, and attempted to install the vb6 runtime files. Perhaps this was a mistake, as the microsoft page doesn't list 7 as a supported OS. Initially, when I tried to run zprocess, I was getting errors that certain .osx files weren't found. I found a suggestion on the web to copy them from the system32 folder to the sysWOW64 folder and run regsvr to register them. This seemed to work as the error no longer occurred and I was able to install zprocess. Any attempt to transcode a file, however, leads to a "runtime error 53, file not found" error. I have tried uninstalling and reinstalling with no luck. Any assistance would be greatly appreciated.

  2. #2
    Join Date
    Feb 2006
    Calgary, Alberta, Canada
    53 means file not found, as in a file it expects isn't in the location it expects. When 64 bit requires a different location like syswow64 directory etc... a whole different kettle of fish is opened...

    I wouldn't doubt that you would install everything exactly as if it were 32 bit windows except the runtime files and register those as you did, above

    I'm not sure what else to say. It will be a LONG time (perhaps never) that I have a 64 bit machine with which to try. Most people have gotten my stuff to work, messing around exactly like you have been....

    One thing else to realize is that MEncoder and FFmpeg do the actual transcoding, so if they are having trouble, then that would be your trouble...

    Frank Z

    I used to ask 'why?' Now I just reinstall...
    Author: ZTools: ZProcess, MVPServerChecker; UltraXMLTV Enhancer, Renamer, Manager;

  3. #3

    Can you confirm the list of runtime files that zprocess looks for? A little research seems to indicate that when programs look for 32 bit files in system32, they are redirected by windows to sysWOW64, a folder that actually holds all the 32 bit runtime files. So I was thinking of manually unregistering all of these in sysWOW64, making sure that I have appropriate updated copies, and then manually registering them all again to see if that would allow zprocess to work. Also, would there be any place other than system32 that zprocess would typically look for these files?

    Mencoder and ffmpeg seem to be working on my machine. I'm assuming that this is a runtime file that zprocess can't find.


  4. #4
    So I tried everything that I was bold enough to try with the runtimes files and the registry. Eventually, I wasn't willing to go further since I don't really have programing skills and I was afraid of really messing up my system. I still couldn't get Zprocess to work without a runtime error. Oh well. I was able to get MediaCoder configured to transcode avi's to mpegs using mencoder pretty much how Zprocess does, and it works for my MediaMVP. Only major downside, I have to start the transcode manually on my PC before going to the TV to watch the file. Not a huge problem for me, but it will be beyond the wife to figure out, so she won't be able to watch any avi's when I'm not around, unless I know about it in advance to transcode it for her.

    If anyone has been able to get Zprocess to work on 64bit Windows 7, please let me know.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts