Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: multiple genre

  1. #11
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    83,829
    Quote Originally Posted by Bobbing View Post
    Is it normal for "start config" to do what I mentioned above?
    No - the usual reason for this is the user has deleted files they thought werent used (ie, tidying up). The Windows install will usually add a message to the Windows Event log saying why it tried to run.

  2. #12
    Join Date
    Oct 2009
    Location
    Canada
    Posts
    16
    Quote Originally Posted by sub View Post
    There is no default genre list. Next time you update the EPG it should pull in the genre list from your EPG source.
    Thanks I see that now.
    Is it only when you connect to EWA from outside your network does it ask for a password?

  3. #13
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    83,829
    Sorry I dont know - I'm not that familiar with EWA.

  4. #14
    Join Date
    Oct 2009
    Location
    Canada
    Posts
    16
    Quote Originally Posted by sub View Post
    No - the usual reason for this is the user has deleted files they thought werent used (ie, tidying up). The Windows install will usually add a message to the Windows Event log saying why it tried to run.
    Thanks! I had close to 10 files it was looking for. Good thing I backed up what I removed out of the Web folder.

  5. #15
    Join Date
    Jul 2005
    Location
    HK - Pal I
    Posts
    3,217
    Hi sub

    Does the -removeallgenre witch still work?

    I tried NextPVR.exe -removeallgenre and it started NPVR OK; but the genres were still duplicated?

    Is there some other reason why this would be the case? I assume if Genre's are duplicated from different Channels, then NPVR consolidates these as unique?
    Unfortunately, mine are not?

    The only way I found was manually via the NPVR.db3 but it is slow...

    ta

    k.
    Attached Images Attached Images   
    Attached Files Attached Files
    ASUS P5K-PRO Q9300 2.5GHz | Win10x64 | 6GB RAM | NVIDIA GEforce 210 | 1 x WinTV DMB-TH | Various HD's | AC68U | USB-UIRT | PCH-A110 | Hauppauge Colossus |
    If you've ever become frustrated because something in NextPVR is not working, take a moment and consider this and this and this and this and this and this. Credit where credit's due; for one guy (with a wife and two kids), most problems are solved outrageously quickly. Patience.

  6. #16
    Join Date
    May 2006
    Location
    Canada
    Posts
    25,560
    Not sure if if every worked, the correct option is -emptygenre http://www.nextpvr.com/nwiki/pmwiki....andLineOptions

    Martin

  7. #17
    Join Date
    Jul 2005
    Location
    HK - Pal I
    Posts
    3,217
    Right you are, thanks Martin.
    ASUS P5K-PRO Q9300 2.5GHz | Win10x64 | 6GB RAM | NVIDIA GEforce 210 | 1 x WinTV DMB-TH | Various HD's | AC68U | USB-UIRT | PCH-A110 | Hauppauge Colossus |
    If you've ever become frustrated because something in NextPVR is not working, take a moment and consider this and this and this and this and this and this. Credit where credit's due; for one guy (with a wife and two kids), most problems are solved outrageously quickly. Patience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •