Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: NEWA Auto-Search Command Line Interface (CLI)

  1. #31
    Join Date
    Jun 2007
    Location
    Scotland
    Posts
    2,694
    Quote Originally Posted by bgowland View Post
    Alex - I can email you a zip of my version if you like.

    Cheers,
    Brian
    Thanks Brian - that's fixed my problem...

    Maybe it's time for this to be added to the wiki...

    UJB would you be OK if I added the NEWA_AutoSearch.exe to the wiki?

    Alex

  2. #32
    Join Date
    Feb 2005
    Location
    Pennsylvania, USA
    Posts
    5,517
    Quote Originally Posted by ACTCMS View Post
    Thanks Brian - that's fixed my problem...

    Maybe it's time for this to be added to the wiki...

    UJB would you be OK if I added the NEWA_AutoSearch.exe to the wiki?

    Alex
    I probably need to check and see how up to date the utility is.... looks like last compile was last year.... I don't make a lot of changes to the search classes but there may have been some.....If it is going on the wiki it should probably have a page of its own don't you think and be up to date. Do you agree?

  3. #33
    Join Date
    Feb 2005
    Location
    Pennsylvania, USA
    Posts
    5,517
    Anyone want to test the attached....there were updates to the search engine logic in NEWA that never made it over to the CLI version. This is also compiled for .Net 4.
    Attached Files Attached Files

  4. #34
    Join Date
    Jun 2007
    Location
    Scotland
    Posts
    2,694
    The old version had already run today - I'll be able to test the new version tomorrow...

    Alex

  5. #35
    Join Date
    Dec 2004
    Location
    West Yorkshire, UK
    Posts
    4,541
    Quote Originally Posted by UncleJohnsBand View Post
    If it is going on the wiki it should probably have a page of its own don't you think and be up to date. Do you agree?
    I agree - it should perhaps go in the Utilities section of the wiki with its own page.

    Similar to Alex, mine has already run today but I'll try to find time later to hack the XML file and set the "last run" time to yesterday.

  6. #36
    Join Date
    Feb 2005
    Location
    Pennsylvania, USA
    Posts
    5,517
    Quote Originally Posted by ACTCMS View Post
    The old version had already run today - I'll be able to test the new version tomorrow...

    Alex
    Quote Originally Posted by bgowland View Post
    I agree - it should perhaps go in the Utilities section of the wiki with its own page.

    Similar to Alex, mine has already run today but I'll try to find time later to hack the XML file and set the "last run" time to yesterday.
    Thanks... There may be content on the old GBPVR wiki for it.... I forget.... heading to the woods for a week.....Internet connectivity will be via hotspot on cell.... when the wind is blowing in the right direction for me to pick up a signal.

  7. #37
    Join Date
    Jun 2007
    Location
    Scotland
    Posts
    2,694
    Quote Originally Posted by UncleJohnsBand View Post
    Thanks... There may be content on the old GBPVR wiki for it....
    There is...

    Enjoy your break... I have another week before I head off to the annual camp...

    Alex

  8. #38
    Join Date
    Jun 2007
    Location
    Scotland
    Posts
    2,694
    Quote Originally Posted by UncleJohnsBand View Post
    Anyone want to test the attached....there were updates to the search engine logic in NEWA that never made it over to the CLI version. This is also compiled for .Net 4.
    I ran it manually and checked the logs - everything looks fine here. Thanks.

    Alex

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •