Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 65

Thread: New beta mvpmc dongle for N-PVR

  1. #21
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,759
    Quote Originally Posted by JonRoyle View Post
    Also as mentioned in forums before ...
    Please don't duplicate posts, this thread is for comments the mvpmc beta.

    Martin

  2. #22
    Join Date
    Jun 2004
    Location
    Scotland
    Posts
    611
    Quote Originally Posted by timh View Post
    I was in the "not moving to NPVR" group, due to the lack of MVP support. I'd pretty much stopped visting the GBPVR forums and had started to think about alternative PVR software (definitely wasn't going to get rid of my 2 perfectly functional MVPs).
    I was in exactly the same position, thought it was all over for my mvp, had stopped visiting the forums, and by chance I also found this thread, if it works with ML3 I'll try it out this weekend

    Tkgafs

  3. #23
    Join Date
    Nov 2006
    Location
    Sunninghill, UK
    Posts
    2,584
    Martin,

    I have just tried playing some .avi's and a .wmv through new dongle an MVP and NPVR. Not much luck.

    They do play with MVP and GB-PVR and interestingly also with the new dongle in GB-PVR but not with the dongle in NPVR. I get about 2 seconds of audio a blank screen then audio dies and blank screen stays.

    I would post logs etc etc but if the interest isn't there from other users to get this working I won't waste my time or yours

    Cheers

    Steeb

  4. #24
    Join Date
    Jun 2007
    Location
    St. Paul, MN, USA
    Posts
    1,243
    Quote Originally Posted by steeb View Post
    I get about 2 seconds of audio a blank screen then audio dies and blank screen stays.
    FYI - I'm still occassionally getting the same behavior with .ts recordings playing on the NMT. (In fact, it just happened to me again.)

    - Brett

  5. #25
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,759
    As I said to JonRoyle I have no intention of rehashing NPVR problems in this thread. A better thread is here http://forums.gbpvr.com//showthread....338#post378338

    Sorry if it sounds harsh but I want to limit what I am working to getting recordings and live tv working. I don't want to support the MVP beyond that.

    Martin

  6. #26
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,759
    Quote Originally Posted by BrettB View Post
    FYI - I'm still occassionally getting the same behavior with .ts recordings playing on the NMT. (In fact, it just happened to me again.)

    - Brett
    That is 100% unrelated.

    Martin

  7. #27
    Join Date
    Nov 2006
    Location
    Sunninghill, UK
    Posts
    2,584
    Quote Originally Posted by mvallevand View Post
    As I said to JonRoyle I have no intention of rehashing NPVR problems in this thread. A better thread is here http://forums.gbpvr.com//showthread....338#post378338

    Sorry if it sounds harsh but I want to limit what I am working to getting recordings and live tv working. I don't want to support the MVP beyond that.

    Martin
    Not harsh at all, sometimes clarification on a thread is needed :-)

    For me the immediate deal or no deal is LiveTV, Recordings come 2nd so I'll watch this thread and see what happens,

    Steeb

  8. #28
    Join Date
    Feb 2006
    Location
    UK
    Posts
    98
    Quote Originally Posted by mvallevand View Post

    Sorry if it sounds harsh but I want to limit what I am working to getting recordings and live tv working. I don't want to support the MVP beyond that.

    Martin
    Martin - no probs and thanks for clarification. We all use MVP's for different things - for me previous recordings (now in AVI format) is the main use. Looks like I will stick with GBPVR till I get a Popcorn/Egreat.
    Jon
    Server: HP ML150 G3, 8GB RAM, 4x500Gb and 2x250GB SATA Disks, Hauppage Nova-T
    Software: GBPVR running in XenServer 5.5 VM - Win2003 SP2, GBPVR v1.4.7, VLC v1.0.2,
    Dongle: mvpmc-dongle.bin (Sep08)
    Plugins: Music v1
    Other: Current ffmpeg build
    Clients: 3xHauppauge MediaMVP(H4 SCART) & 4PCs

  9. #29
    Join Date
    Aug 2005
    Posts
    148
    Quote Originally Posted by JonRoyle View Post
    Also as mentioned in forums before NPVR does not appear to select dongle mentioned in config file and just uses the dongle.bin file.
    I renamed it to dongle.bin in order to get it to load. Working pretty well, though, so Thanks Martin

  10. #30
    Join Date
    May 2007
    Location
    Slovenia
    Posts
    187
    Quote Originally Posted by mvallevand View Post
    I think this should be a new beginning for MVP users who want to use N-PVR. Let me know your experiences
    Martin
    I have been trying to use MVP for watching recorded TS files (mpeg audio). I have very mixed experience. Some files play fine, while some show very strange time lines, with the beginning of the show at negative times which span from a few hours to seconds. For such files skipping does not work at all. I think that the problem is related to the encrypted packets at the beginning of the stream. Is there any way to make MVP more robust with respect to such streams?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •