Results 1 to 7 of 7

Thread: UltraXMLTV - Error uploading _SeriesID.txt

  1. #1
    Join Date
    Jan 2009
    Location
    Ontario, Canada
    Posts
    229

    UltraXMLTV - Error uploading _SeriesID.txt

    Lately I'm been getting an error when trying to upload the _SeriesID.txt file. The error is (403) Forbidden which seems to imply that the application is not allowed to upload the file.

    This has been working previously (since the product was in Beta) but seem to have stopped working in the last week or so.

    While you can set the application not to share/upload the _SeriesID.txt file this defeats the purpose of sharing IDs.

    Has something change with the server that this file is being uploaded to? Or is the solution to stop uploading/sharing this file?

  2. #2
    Join Date
    Nov 2006
    Location
    Pennsylvania, USA
    Posts
    809
    Mine has been uploading fine:
    Code:
    10/2/2010 3:25:57 AM :1> New SeriesIDs 1237
    10/2/2010 3:26:04 AM :1> Upload succesful. Thank you for sharing your Series IDs file!
    I'm not sure where it's uploading to, but maybe the route between your two computers is down?

  3. #3
    Join Date
    Feb 2006
    Location
    Calgary, Alberta, Canada
    Posts
    5,105
    I don't know why Ultra isn't uploading for you... But I believe it's all good for the server... and I can do it from all my computers...

    Tom... this is gonna suck but... I haven't been compiling all your user's ID files for a very long time... that means that if you disable uploading, you're not missing out on anything.

    It is time to do some house cleaning and updating.. So as soon I get into the ftp server, I'll be getting you giuys up to date...
    Frank Z

    I used to ask 'why?' Now I just reinstall...
    ______________________________________________
    Author: ZTools: ZProcess, MVPServerChecker; UltraXMLTV Enhancer, Renamer, Manager;


  4. #4
    Join Date
    Aug 2006
    Location
    Anchorage, AK
    Posts
    816
    I also am having random glitches similar to this.
    Dan Blomberg
    HTPC 1: MSI K8NGM2-FID, AMD 64 3000+, WD 200gb HDD, 1gb ram, NSK2400, PVR-500, Harmony 659
    HTPC 2: ASUS M2NPV-VM, AMD 64 3200+, WD 250gb HDD, 1gb ram, nVidia DualTV MCE, NSK2400, Harmony 720
    HTPC 3: GIGABYTE GA-E7AUM-DS2H GeForce 9400, Intel E5200 Wolfdale, WD 640gb HDD, 4gb ram, Antec Fusion 2, HVR-1600, hdhomerun, Harmony 880, PCH A-110
    GBPVR 1.4.7 Additions: Weather2, UltraXMLTV, Comskip
    Project: Setup Logitech Harmony Remote

  5. #5
    Join Date
    Feb 2006
    Location
    Calgary, Alberta, Canada
    Posts
    5,105
    I'm working on the software right now... fixing all sorts of stuff... but wouldn't you know it? theTVDB.com has to be down right now...

    I'm looking at the web check so that this type of thing won't slow us down :-)

    BTW... I have updated the master file and it is now much larger... from 216 KB to 356KB

    Keep watching for and update... probably today...
    Frank Z

    I used to ask 'why?' Now I just reinstall...
    ______________________________________________
    Author: ZTools: ZProcess, MVPServerChecker; UltraXMLTV Enhancer, Renamer, Manager;


  6. #6
    Join Date
    Jan 2009
    Location
    Ontario, Canada
    Posts
    229
    I'm not rushing you but I haven't seen an update yet. Did you upload any yet?
    Also, have you had any luck in connecting to theTVdb.com yet? I haven't been able to connect since yesterday morning.

  7. #7
    Join Date
    Feb 2006
    Location
    Calgary, Alberta, Canada
    Posts
    5,105
    I've created another thread for beta download here in the sub forum :-)

    Yes theTVDB.com has been flakey, but it came around late yesterday evening
    Frank Z

    I used to ask 'why?' Now I just reinstall...
    ______________________________________________
    Author: ZTools: ZProcess, MVPServerChecker; UltraXMLTV Enhancer, Renamer, Manager;


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •