Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 68

Thread: New dongle for GBPVR and NPVR 2010-12-24

  1. #21
    Join Date
    Jun 2007
    Location
    Scotland
    Posts
    2,750
    Quote Originally Posted by mvallevand View Post
    The preferred server will be the IP of the server you load the dongle from.

    Martin
    That's what I was thinking - but now when the MVP soft restarts it looks for the first server, not the preferred server - so I think that most of my problems have been from a corrupted .config file.

    I've done some playing about with the new dongle on GBPVR and the only thing I've had a problem with so far is the Steve Winwood/Eric Clapton video. I've got another H4 still running the previous mvpmc dongle, so I want to do some more testing with old and new attached to the same GBPVR server before I comment further on that problem. And obviously, I want to try it out with NPVR.

    And I now know how to telnet into the MVP - I'm not quite sure what I can do when I get there, but that's another matter...

    As usual, I much appreciate your help...

    Alex

  2. #22
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,716
    Quote Originally Posted by steeb View Post
    Martin,

    I'm late to this party, busy xmas etc

    Thanks so much for this, working through it now.



    I have port control in NPVR config.xml @ port 5906? Is this wrong?

    cheers

    Steeb
    It's wrong in the sense that you aren't running in NPVR mode. This was something that sub said he changed in 1.5.36 but I checked and confirmed it is still wrong in the master xml file.

    Martin

  3. #23
    Join Date
    Nov 2006
    Location
    Sunninghill, UK
    Posts
    2,584
    Quote Originally Posted by mvallevand View Post
    It's wrong in the sense that you aren't running in NPVR mode. This was something that sub said he changed in 1.5.36 but I checked and confirmed it is still wrong in the master xml file.

    Martin
    Martin, so before even attempting to look @ working with new dongle I should manually change port 5906 in config.xml to 5916?

    cheers

    Steeb

  4. #24
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,716
    Quote Originally Posted by steeb View Post
    Martin, so before even attempting to look @ working with new dongle I should manually change port 5906 in config.xml to 5916?

    cheers

    Steeb
    You need that for running NPVR, for GBPVR it won't matter.

    Martin

  5. #25
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,716
    Quote Originally Posted by ACTCMS View Post
    That's what I was thinking - but now when the MVP soft restarts it looks for the first server, not the preferred server - so I think that most of my problems have been from a corrupted .config file.
    I have mvpmc run DOS2UNIX so the editor doesn't really matter.

    I've done some playing about with the new dongle on GBPVR and the only thing I've had a problem with so far is the Steve Winwood/Eric Clapton video.
    Mpeg-ps playback should be exactly the same, unless you have messed with the time stamps cutting the file.

    I've got another H4 still running the previous mvpmc dongle, so I want to do some more testing with old and new attached to the same GBPVR server before I comment further on that problem. And obviously, I want to try it out with NPVR.
    Ok, I didn't know you had the H4. It will allow you to select the preferred server and store the info in flash at the beginning from the internal dongle.bin so you don't need the Hauppauge software.

    Martin

  6. #26
    Join Date
    Nov 2006
    Location
    Sunninghill, UK
    Posts
    2,584
    Quote Originally Posted by mvallevand View Post
    You need that for running NPVR, for GBPVR it won't matter.

    Martin
    Thanks Martin. I really only want this to work with NPVR. I really have no interest now in GB-PVR (though 'twas brilliant while there). I think it is superb that you have made such an effort to create a dongle that encompasses both programs. I am finding some failures now with stopping live TV on this new dongle and GB-PVR. It won't be something I am going to pursue, about to run it up solely with NPVR.

    Thank you

    Steeb

  7. #27
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,716
    LiveTV on 1.4.7 was never very good, it crashes on the second program change as one example but I don't think this dongle would make things worse.

    Martin

  8. #28
    Join Date
    Nov 2006
    Location
    Sunninghill, UK
    Posts
    2,584
    Quote Originally Posted by mvallevand View Post
    LiveTV on 1.4.7 was never very good, it crashes on the second program change as one example but I don't think this dongle would make things worse.

    Martin
    Martin, actually LiveTV over 1.47 I had working very well. This is not the issue. Hitting 'stop' on LiveTV stream with new dongle and GB-PVR causes MVP with new dongle to hot-reboot, but is this a concern? If so don't mind working through it

    I am in the phase of switching now to total NPVR experience but could keep old installation of GB-PVR up and running for tests (but not my priority at the moment when you and Sub have worked so hard to make MVP possibility with NPVR)

    Steeb

  9. #29
    Join Date
    Jun 2007
    Location
    Scotland
    Posts
    2,750
    Quote Originally Posted by mvallevand View Post
    I have mvpmc run DOS2UNIX so the editor doesn't really matter.
    Then it must have been some other problem with my .config - maybe in the wrong place - I feel a need to get a better understanding of the MVP load sequence
    Mpeg-ps playback should be exactly the same, unless you have messed with the time stamps cutting the file.
    That was one of the files I had problems playing back with NPVR on the PC
    Ok, I didn't know you had the H4. It will allow you to select the preferred server and store the info in flash at the beginning from the internal dongle.bin so you don't need the Hauppauge software.

    Martin
    I'll keep the Hauppauge software until I figure out a bit more...

    Alex

  10. #30
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,716
    Quote Originally Posted by steeb View Post
    Martin, actually LiveTV over 1.47 I had working very well. This is not the issue. Hitting 'stop' on LiveTV stream with new dongle and GB-PVR causes MVP with new dongle to hot-reboot, but is this a concern? If so don't mind working through it

    I am in the phase of switching now to total NPVR experience but could keep old installation of GB-PVR up and running for tests (but not my priority at the moment when you and Sub have worked so hard to make MVP possibility with NPVR)

    Steeb
    Well you were luckier than some others http://forums.nextpvr.com/showthread...7-MVP-problems I saw all these problems and that is when I knew the MVP was dead.

    I will look and see if there is anything I am missing anyway.

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •