Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 42

Thread: Universe+PlayOn on PC

  1. #11
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,151
    Its might ask to remove the Haali splitter which it doesn't like, so you probably will end up with the Gabest splitter.

    Here's my graph

    Code:
    2011-02-13 17:10:31.169	[DEBUG][1]	Adding EVR renderer
    2011-02-13 17:10:33.590	[DEBUG][1]	setting 'auto' aspect ratio
    2011-02-13 17:10:33.599	[DEBUG][1]	Source Aspect Ratio: 180x101
    2011-02-13 17:10:33.601	[DEBUG][1]	Setting display rect: 0.000000,0.050673,1.000000,0.949327
    2011-02-13 17:10:33.889	[DEBUG][1]	Graph filter list:
    2011-02-13 17:10:33.890	[DEBUG][1]	 - Default DirectSound Device
    2011-02-13 17:10:33.890	[DEBUG][1]	 - EVR Renderer
    2011-02-13 17:10:33.890	[DEBUG][1]	 - ffdshow Audio Decoder
    2011-02-13 17:10:33.890	[DEBUG][1]	 - ffdshow Video Decoder
    2011-02-13 17:10:33.890	[DEBUG][1]	 - MPC - Mpeg Splitter (Gabest)
    2011-02-13 17:10:33.890	[DEBUG][1]	 - http://172.16.3.2:63478/youtube-8bb15580-2153-40b2-819e-0d3944cd8458/1-youtube-8bb15580-2153-40b2-819e-0d3944cd8458.mpg
    Martin

  2. #12
    Join Date
    Jan 2010
    Location
    Canada
    Posts
    75
    Martin,

    I just followed instructions, it took out many of my decoders including Haali, ffdshow and others... I installed the full version, didn't change my NPVR settings... and...

    everything seems to work (amazingly enough)

    I tried... .m4v (Apple tv format), .mpg, .avi. mkv (HD and not) and all is good. Universe works, TV works.

    Thanks !

    Steve

  3. #13
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,151
    Good news and I can understand the surprise. The whole issue surrounding codec packs raises so many debates and I don't recommend any I just know what works for me.

    Martin

  4. #14
    Join Date
    Sep 2008
    Location
    California
    Posts
    7,230
    got this working once I figured out the name of the .ax file for MPC - Mpeg Splitter (Gabest) - it's "MpegSplitter.ax"
    NPVR Tech Support Sticky - - http://forums.nextpvr.com/showthread...931#post480931
    ---------------------------
    my server: NPVR 4.2.2/Win10Pro 32-bit/AMD A6-7400K/hvr-2250 & hvr-1250 with Winegard Flatwave antenna/Schedules Direct
    playback client: Google Nexus Player running Android 8/Kodi 16.1 (last version with good 1080i MPEG-2 playback) & X-NEWA 2.5.1

  5. #15
    Join Date
    Aug 2006
    Location
    Salem, Mass, USA
    Posts
    175
    Quote Originally Posted by mvallevand View Post
    Good news and I can understand the surprise. The whole issue surrounding codec packs raises so many debates and I don't recommend any I just know what works for me.
    Martin
    Just getting back to this.
    And after upgrading to 2.2.6, then upgrading PlayOn had the same as previous (hang on buffering) no go on the PC

    From this thread I tried thew K-Lite Basic (latest release) and now the Universe/PlayOn/Hulu content works on the PC (WIn7)!!!

    But... Universe/PlayOn/Hulu NOT working on NMT clients (sorry, hadn't tested if it was working before K-Lite was upgraded )
    ...meaning that when a show/item is selected from the Hulu memu there's a slight (2/4 secs) delay then what looks like a screen refesh - then the list of shows is back.

    Any ideas on where to start??
    Last edited by TomH; 2011-09-24 at 03:20 PM.
    /TomH/ Win7 running nPVR 3.1.1 (via NMTInstall2) on HP p6624y AMD AthlonII 635, 8Gb, 1Tb, HVR-2250 (ATSC) + WebRadio, Universe (broken), BlueRetroVE+, TV Listings. SearchLite Network: Cable Modem - Belkin 54g router - box#1 Win7 Next-PVR 3.1.1, box#2 Win7 wireless laptop, and 2x wired eGreat M34A NMT clients

  6. #16
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,151
    I can't get Hulu here but Netflix.ca is partially working (something seems off at the server) abd I just tried with Vevo and they areb working on the NMT. You only sent the NPVR log though, could you zip the contents of the whole folder and I will see if I see anything.

    You do have to remember to allow PlayOn through your firewall and also you would need to be using a version of mvpmcx2 that supported http streaming

    Martin

  7. #17
    Join Date
    Aug 2006
    Location
    Salem, Mass, USA
    Posts
    175
    Quote Originally Posted by mvallevand View Post
    I can't get Hulu here but Netflix.ca is partially working (something seems off at the server) abd I just tried with Vevo and they areb working on the NMT. You only sent the NPVR log though, could you zip the contents of the whole folder and I will see if I see anything.

    You do have to remember to allow PlayOn through your firewall and also you would need to be using a version of mvpmcx2 that supported http streaming

    Martin
    Martin thanks for the reply,

    I just double checked that PlayOn was allowed through the firewall - looks okay.

    ? might there also be a user/permissions issue ?

    Universe/PlayOn was previously working just fine on my NMT's (thanks to you).

    If you think it's worth it, I'll reinstall mvpmcx2 ???

    All logs attached

    Thanks again,
    TomH
    /TomH/ Win7 running nPVR 3.1.1 (via NMTInstall2) on HP p6624y AMD AthlonII 635, 8Gb, 1Tb, HVR-2250 (ATSC) + WebRadio, Universe (broken), BlueRetroVE+, TV Listings. SearchLite Network: Cable Modem - Belkin 54g router - box#1 Win7 Next-PVR 3.1.1, box#2 Win7 wireless laptop, and 2x wired eGreat M34A NMT clients

  8. #18
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,151
    I think sub needs to look at this. It looks like NPVR is trying to read the dummy file as a mpeg file. I don't get that in my logs.

    Martin

  9. #19
    Join Date
    Aug 2006
    Location
    Salem, Mass, USA
    Posts
    175
    Martin,
    Should I be posting this somewhere for Sub to find? Where would be best for that?

    As a matter to better my understanding... what would be different for nPVR in trying to do this on the NMT versus on the PC (where it is working okay) ?

    Thanks for your efforts,
    TomH
    /TomH/ Win7 running nPVR 3.1.1 (via NMTInstall2) on HP p6624y AMD AthlonII 635, 8Gb, 1Tb, HVR-2250 (ATSC) + WebRadio, Universe (broken), BlueRetroVE+, TV Listings. SearchLite Network: Cable Modem - Belkin 54g router - box#1 Win7 Next-PVR 3.1.1, box#2 Win7 wireless laptop, and 2x wired eGreat M34A NMT clients

  10. #20
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,151
    I actually don't know what it takes to get sub's attention in the sub forums. I am most worried that NPVR thinks it is is end of stream

    2011-09-24 09:50:23.608 [DEBUG][7] Not all bytes read. Got:0 Filesize now:550912
    2011-09-24 09:50:23.608 [DEBUG][7] RollingFile.Position returning 550912
    2011-09-24 09:50:23.608 [DEBUG][7] End of stream

    Because it still might be mvpmcx2 related, you should make sure you are running the current version.

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •