Results 1 to 5 of 5

Thread: record playback digitizing

  1. #1
    Join Date
    Jun 2009
    Location
    Wellington New Zealand
    Posts
    84

    record playback digitizing

    Running Win7
    Have just completely uninstalled GB and installed the latest version NPVR.
    Awesome, however there are issues with the playback of recordings.
    The replay in simply terms often digitizes
    however the sound is stable
    have monogram installed and ffD show

    I installed Visual C++ & Dir X from the hyper links on getting started page

    Anyone got any ideas?

  2. #2
    Join Date
    Oct 2006
    Location
    Hamilton New Zealand
    Posts
    4,957
    lots of ideas
    my crystal ball doesnt work anymore
    have nio idea what your watching or your system specs but things to try

    update video card driver
    try different renderer
    evr instead of vmr

    use different decoder

    does it digitize if you play it in vlc or similar
    Last edited by stustunz; 2011-04-27 at 04:58 AM.
    Specs
    Server:Cpu-Intel i3,ATI Radeon HD 5670 ,OS-Windows 7,2gig ram. 2xHvr4400,Nova-s plus(dvb-s SD),hvr2210(dvb-t HD)
    Client:Cpu-AMD am2,Gpu-Ati HD2100 integrated ,OS-Windows 7,2gig ram
    Client:Cpu Intel 2 gig ram ,Nvidia 9400
    Client:Popcorn Hour A110
    Client:Samsung [NZ][DVB-s][2012]BD-E5900x2
    Client:Samsung [NZ][DVB-s][2013]BD-F6500

  3. #3
    Join Date
    Jun 2009
    Location
    Wellington New Zealand
    Posts
    84
    OS Win7
    Running 2 x dual Hauppauge cards
    Nvidia Graphics card
    I am having this issue with playing back recorded TV TS files
    the sound is fine, it's the video thats the issue

    Didn’t see EVR as an option but tried VMR etc which makes some difference
    I didn’t have this issue before so maybe I’ll completely delete my drivers and do a fresh install!

    The digital happens at random, like atmospheric interference on SKY

  4. #4
    Join Date
    Oct 2006
    Location
    Hamilton New Zealand
    Posts
    4,957
    Q1 what hauppauge cards do you have ?

    Q2 What are you recording dvb-t or dvb-s ?

    Q3 If you do a recording does it show the same issue if played back on a different media player ?

    Q4 were you on W7 when you had good results from gbpvr have you changed anything else ?

    evr should be the best renderer in wonmdows 7 first one on the list so i dont know why you didnt see it

  5. #5
    Join Date
    Jun 2009
    Location
    Wellington New Zealand
    Posts
    84
    Thanks for the advice
    I rebuilt my system, installing NPVR
    Up popped the option for EVR
    Now it’s running well
    I can only assume it was an issue with the install possibly with NPVR
    Anyway currently all good
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •