Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: recording service not running at recording time

  1. #11
    Join Date
    Jan 2007
    Location
    PA,USA
    Posts
    330
    I did reboot this evening after seeing the race wasn't recorded but this morning I manually stopped the service from the start menu npvr group stop npvr recording service shortcut and the service stopped window came up, I reapplied all patches just in case I had missed 1 earlier then I used the start npvr recording service shortcut and got the started window then I started npvr and scheduled the race recording.

  2. #12
    Join Date
    Sep 2008
    Location
    California
    Posts
    7,230
    trust me, ndigitalhost.exe is blocked. That's the whole problem.
    NPVR Tech Support Sticky - - http://forums.nextpvr.com/showthread...931#post480931
    ---------------------------
    my server: NPVR 4.2.2/Win10Pro 32-bit/AMD A6-7400K/hvr-2250 & hvr-1250 with Winegard Flatwave antenna/Schedules Direct
    playback client: Google Nexus Player running Android 8/Kodi 16.1 (last version with good 1080i MPEG-2 playback) & X-NEWA 2.5.1

  3. #13
    Join Date
    Jan 2007
    Location
    PA,USA
    Posts
    330
    Apparently I'm too dense to understand, I have some recordings by the 2250 that work fine and others that don't, if ndigitalhost was blocked wouldn't they all be blocked? What would block ndigitalhost, the only firewall I have running is windows firewall and I've given npvr and ndigitalhost permission.

  4. #14
    Join Date
    Sep 2008
    Location
    California
    Posts
    7,230
    the 2650 doesn't use ndigitalhost. You have no recordings by the 2250 since march 2nd.

    I explained how to unblock the files in the skip patch post... Read where it says "IMPORTANT NOTE".
    NPVR Tech Support Sticky - - http://forums.nextpvr.com/showthread...931#post480931
    ---------------------------
    my server: NPVR 4.2.2/Win10Pro 32-bit/AMD A6-7400K/hvr-2250 & hvr-1250 with Winegard Flatwave antenna/Schedules Direct
    playback client: Google Nexus Player running Android 8/Kodi 16.1 (last version with good 1080i MPEG-2 playback) & X-NEWA 2.5.1

  5. #15
    Join Date
    Jan 2007
    Location
    PA,USA
    Posts
    330
    I use 7zip to extract to a folder then move the files to npvr. I know I have no new recordings by the 2250 but this isn't a new problem it's been an ongoing problem where sometimes it works great for a week or 2 then I'll get a bunch of failed recordings that's why I wiped the pc and reloaded a month ago hoping to solve this problem and the freezes when skipping. I started adding the skip patches to help the freezing problems and they have helped some but I still get an occasional freeze when watching and there is a skip and now my comskips are miles off.

  6. #16
    Join Date
    Sep 2008
    Location
    California
    Posts
    7,230
    try running ndigitalhost.exe directly from windows, see if it prompts you to run it or not.. I can only go with what's in your logs now, and right now they say ndigitalhost.exe doesn't run at all, which causes most of NRecord to hang.
    Last edited by johnsonx42; 2012-03-18 at 05:19 AM.
    NPVR Tech Support Sticky - - http://forums.nextpvr.com/showthread...931#post480931
    ---------------------------
    my server: NPVR 4.2.2/Win10Pro 32-bit/AMD A6-7400K/hvr-2250 & hvr-1250 with Winegard Flatwave antenna/Schedules Direct
    playback client: Google Nexus Player running Android 8/Kodi 16.1 (last version with good 1080i MPEG-2 playback) & X-NEWA 2.5.1

  7. #17
    Join Date
    Jan 2007
    Location
    PA,USA
    Posts
    330
    Ran ndigitalhost manually and a window popped up with a check mark in a box that said ask before running files of this type, I took the check out and scheduled a recording and it worked. Beats me how the check got in the box and how to keep it from happening again.

  8. #18
    Join Date
    Sep 2008
    Location
    California
    Posts
    7,230
    that is a mystery... If you used 7-zip to extract the file then it shouldn't have been blocked. Don't you just love how windows helps you at every turn?
    NPVR Tech Support Sticky - - http://forums.nextpvr.com/showthread...931#post480931
    ---------------------------
    my server: NPVR 4.2.2/Win10Pro 32-bit/AMD A6-7400K/hvr-2250 & hvr-1250 with Winegard Flatwave antenna/Schedules Direct
    playback client: Google Nexus Player running Android 8/Kodi 16.1 (last version with good 1080i MPEG-2 playback) & X-NEWA 2.5.1

  9. #19
    Join Date
    Mar 2007
    Location
    Gjovik, Norway - PAL
    Posts
    6,600
    Quote Originally Posted by johnsonx42 View Post
    that is a mystery... If you used 7-zip to extract the file then it shouldn't have been blocked. Don't you just love how windows helps you at every turn?
    The whole problem originates from the bloody UAC.

    "I'd rather have a bottle in front of me than a frontal lobotomy"

  10. #20
    Join Date
    May 2006
    Location
    Canada
    Posts
    29,169
    Quote Originally Posted by Reddwarf View Post
    The whole problem originates from the bloody UAC.
    That's not really UAC, that is the Browser URL security zone and is in XP too. When you use the Browser/Windows to download it adds ADS information (Zone.Identifier:$DATA) to the file indicating the URL Zone (typically Medium Restriction) it came from. You can turn this off on launching applications in you Internet Options for your Internet Zone if you dare.

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •