Page 1 of 13 12311 ... LastLast
Results 1 to 10 of 122

Thread: [NZ][DVB-S][2012] Blu-Ray BD-E5900

  1. #1
    Join Date
    Oct 2006
    Location
    Hamilton New Zealand
    Posts
    4,957

    [NZ][DVB-S][2012] Blu-Ray BD-E5900

    Working
    Main menu
    TV guide
    Recordings menu and browsing
    plays recordings

    left right skip
    info button

    Not working
    live tv just get blank screen with description (may be my set up)


    fixed Plays files from whats new but...........once playing there is no way to fast forward or stop or anything ,have to turn off player.
    fixed When playing from recording it has sound but the picture doesn't come it stays on the listings
    fixed Time is out by 12 hours on all menus (set time zone on actual bluray player)
    fixed Icons are wrong size on some channels
    Last edited by stustunz; 2013-07-25 at 07:48 AM.
    Specs
    Server:Cpu-Intel i3,ATI Radeon HD 5670 ,OS-Windows 7,2gig ram. 2xHvr4400,Nova-s plus(dvb-s SD),hvr2210(dvb-t HD)
    Client:Cpu-AMD am2,Gpu-Ati HD2100 integrated ,OS-Windows 7,2gig ram
    Client:Cpu Intel 2 gig ram ,Nvidia 9400
    Client:Popcorn Hour A110
    Client:Samsung [NZ][DVB-s][2012]BD-E5900x2
    Client:Samsung [NZ][DVB-s][2013]BD-F6500

  2. #2
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,823
    the time issue will be the system clock, its just using the browsers time.

    icons are a known issue, ill work on that one.

    for 1 + 2, you mention it plays but cant do anything, then you mention it plays but no video. I assume you mean live tv for the second one? Can you confirm you get video picture playback for recordings?

  3. #3
    Join Date
    Oct 2006
    Location
    Hamilton New Zealand
    Posts
    4,957
    when I play from whats new I get picture and sound but no control
    when try to play from ready recordings I get sound no picture and no control
    I don't really do live tv so I hadn't checked it

    system clock ill check on that one then
    Specs
    Server:Cpu-Intel i3,ATI Radeon HD 5670 ,OS-Windows 7,2gig ram. 2xHvr4400,Nova-s plus(dvb-s SD),hvr2210(dvb-t HD)
    Client:Cpu-AMD am2,Gpu-Ati HD2100 integrated ,OS-Windows 7,2gig ram
    Client:Cpu Intel 2 gig ram ,Nvidia 9400
    Client:Popcorn Hour A110
    Client:Samsung [NZ][DVB-s][2012]BD-E5900x2
    Client:Samsung [NZ][DVB-s][2013]BD-F6500

  4. #4
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,823
    odd, testing on version 0.019 both recording lists playback and control is fine. can you confirm what version you're running? (in case I fixed this between versions).

    can you please check live tv, just want to make sure the stream works, if you're using DVB-T then it should work fine (would be the same as what I'm testing). No clue if all streams types will play in every country, I know DVB-T plays fine in NZ.

  5. #5
    Join Date
    Oct 2006
    Location
    Hamilton New Zealand
    Posts
    4,957
    Sorry I just tried again and it played From ready
    Almost seem like it runs low I memory or just gets bogged down

    No live tv just get a blank screen I'm on dvb-s
    But I can back out on this and get back to tv guide

    Time is sorted didn't even know there was a setting for that
    Specs
    Server:Cpu-Intel i3,ATI Radeon HD 5670 ,OS-Windows 7,2gig ram. 2xHvr4400,Nova-s plus(dvb-s SD),hvr2210(dvb-t HD)
    Client:Cpu-AMD am2,Gpu-Ati HD2100 integrated ,OS-Windows 7,2gig ram
    Client:Cpu Intel 2 gig ram ,Nvidia 9400
    Client:Popcorn Hour A110
    Client:Samsung [NZ][DVB-s][2012]BD-E5900x2
    Client:Samsung [NZ][DVB-s][2013]BD-F6500

  6. #6
    Join Date
    Oct 2006
    Location
    Hamilton New Zealand
    Posts
    4,957
    After I back out of live tv my back ground goes black no more blue nextpvr colour

    On version 0.019
    Specs
    Server:Cpu-Intel i3,ATI Radeon HD 5670 ,OS-Windows 7,2gig ram. 2xHvr4400,Nova-s plus(dvb-s SD),hvr2210(dvb-t HD)
    Client:Cpu-AMD am2,Gpu-Ati HD2100 integrated ,OS-Windows 7,2gig ram
    Client:Cpu Intel 2 gig ram ,Nvidia 9400
    Client:Popcorn Hour A110
    Client:Samsung [NZ][DVB-s][2012]BD-E5900x2
    Client:Samsung [NZ][DVB-s][2013]BD-F6500

  7. #7
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,823
    i found that model of player pretty cheap in NZ ($109 + shipping)

    http://smithscity.co.nz/Dvd-blu-ray/...bd-player.html

    If i get some donations, I'll try and pick one up, would be nice to test on a 2012 bluray. im pretty sure 2013 bluray players will be fine so not much point buying one of those.

    also are you on the latest version of nextpvr? I'm using channeloid for the live streams, which was added after 2.5.9 i believe.

  8. #8
    Join Date
    Oct 2006
    Location
    Hamilton New Zealand
    Posts
    4,957
    Yeah latest version of nextpvr
    Is there any way I can test the stream on a pc that you are using for this
    Specs
    Server:Cpu-Intel i3,ATI Radeon HD 5670 ,OS-Windows 7,2gig ram. 2xHvr4400,Nova-s plus(dvb-s SD),hvr2210(dvb-t HD)
    Client:Cpu-AMD am2,Gpu-Ati HD2100 integrated ,OS-Windows 7,2gig ram
    Client:Cpu Intel 2 gig ram ,Nvidia 9400
    Client:Popcorn Hour A110
    Client:Samsung [NZ][DVB-s][2012]BD-E5900x2
    Client:Samsung [NZ][DVB-s][2013]BD-F6500

  9. #9
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,823
    im just adding a debug window to the next build, will be on by default which you have to turn off in the settings menu.

    should be up in about 30 mins, that will show you the url its using.

  10. #10
    Join Date
    Oct 2006
    Location
    Hamilton New Zealand
    Posts
    4,957
    ok
    loaded
    when in tv guide and I press keys its shows im pressing
    play :71
    stop :70
    skip right:1078
    skip left :1080
    ff :72
    rw :69

    not sure if that helps anything because once im playing these keys don't show anything in the debug window
    Specs
    Server:Cpu-Intel i3,ATI Radeon HD 5670 ,OS-Windows 7,2gig ram. 2xHvr4400,Nova-s plus(dvb-s SD),hvr2210(dvb-t HD)
    Client:Cpu-AMD am2,Gpu-Ati HD2100 integrated ,OS-Windows 7,2gig ram
    Client:Cpu Intel 2 gig ram ,Nvidia 9400
    Client:Popcorn Hour A110
    Client:Samsung [NZ][DVB-s][2012]BD-E5900x2
    Client:Samsung [NZ][DVB-s][2013]BD-F6500

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •