Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: No picture or sound in PCH-A100 when trying to play recording

  1. #21
    Join Date
    Oct 2005
    Posts
    362
    Quote Originally Posted by mvallevand View Post
    Likely not related, you had the same issue earlier http://forums.nextpvr.com/showthread...748#post467748 when I asked you to restart the server.

    Martin
    Yes, but in that case the problem was resolved by stop/starting the NPVR service. I tried that this time also but it did not fix the problem. I failed to mention this detail in my post.


    On the E: drive note you made, can you elaborate a little on that? I posted my E: drive details a couple of posts back. This is one avenue of trouble shooting I've yet to explore.

  2. #22
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,191
    Quote Originally Posted by ww4397 View Post
    Yes, but in that case the problem was resolved by stop/starting the NPVR service. I tried that this time also but it did not fix the problem. I failed to mention this detail in my post.
    Sorry I have too little info to comment at this point, once you can play recordings I suspect the other problem will go away. To do this

    1) Install putty http://www.chiark.greenend.org.uk/~s.../download.html

    2) Configure the putty logfile http://tartarus.org/~simon/putty-sna...#using-logging

    3) telnet to your NMT with putty

    4) Close NextPVR on your NMT and have it on the NMT screen

    5) From the telnet window command promtp # type

    /etc/mvpmc/mvpmcx2

    6) Play a recording from the NMT using the NextPVR screens

    7) close the capture in putty and compress and upload the whole log.

    On the E: drive note you made, can you elaborate a little on that? I posted my E: drive details a couple of posts back. This is one avenue of trouble shooting I've yet to explore.
    If it's internal it's not an issue.


    Martin

  3. #23
    Join Date
    Oct 2005
    Posts
    362
    Hi Martin,

    Attached please find the log file. I hope did it all correctly.

    Oh, on Step 6 I attempted to play a recording. Obviously, it did not actually play.

    Thanks.
    Last edited by ww4397; 2013-12-01 at 04:22 PM.

  4. #24
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,191
    Quote Originally Posted by ww4397 View Post
    Hi Martin,

    Attached please find the log file. I hope did it all correctly.

    Oh, on Step 6 I attempted to play a recording. Obviously, it did not actually play.

    Thanks.
    Eureka! You are still using the version of mvpmcx2 designed only for GBPVR. Try after updating to the current version which as a bonus should also be more stable.

    Martin

  5. #25
    Join Date
    Oct 2005
    Posts
    362
    Great!

    Can you provide a link to the newest version?

    I had downloaded from the link on this wiki page: http://www.nextpvr.com/nwiki/pmwiki.php?n=Client.NMT

  6. #26
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,191
    Quote Originally Posted by ww4397 View Post
    Great!

    Can you provide a link to the newest version?

    I had downloaded from the link on this wiki page: http://www.nextpvr.com/nwiki/pmwiki.php?n=Client.NMT
    That should be correct, from telnet try /etc/mvpmc/mvpmcx2 -v

    Martin

  7. #27
    Join Date
    Oct 2005
    Posts
    362
    Oh my. What a mistake I made. I copied an old version! That has been at the root of the problem all along.

    Martin, thanks so much for your advice and patience.

  8. #28
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,191
    Quote Originally Posted by ww4397 View Post
    Oh my. What a mistake I made. I copied an old version! That has been at the root of the problem all along.

    Martin, thanks so much for your advice and patience.
    Glad it worked out in the end. Thanks for taking the time to set up putty, I wouldn't have ever thought to try this.

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •