Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: No Picture Samsung UN55ES7500

  1. #11
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,823
    sorry i havent had a chance yet, been a little busy on the portal side of things and fixing a few bugs around the code generation. its a long weekend here, so ill be able to get to it in a day or two. sorry i know its a high priority issue.

    if you havent heard anything within 36 hours, just bump this thread.

  2. #12
    Join Date
    Jan 2014
    Location
    Nashua NH USA
    Posts
    9
    Bump

  3. #13
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,823
    had a quick look (look into it more later) but i get the same result as you with the sample recording. a quick look at the codec info of the recording and it looks fine.

    i tried it on a 2012 BRP, ill see if i have any better luck on a 2013 tv. vlc does play the file, but thats an amazing player).

  4. #14
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,823
    ive added more logging to see the error from the samsung player to the latest build, this will just tell why it isnt playing, it wont help getting it to play. at the end of the day, if the samsung player doesnt want to play it, theres nothing i can do to get it to play it.

    the options would be to
    - reencode your recordings in postprocessing.bat to a format the samsung player will play, this wont work with live tv though obviously
    - see if the transcode option in nextpvr can help. nextpvr can transcode everything on the fly to a different format using ffmpeg, but this has mixed results, and isnt recommended. however it should allow live tv, but will be slower and picture quality wont be as good.

    if i recall correctly your video codec info was mpeg2, ac3 sound which should work, i need to dig deeper to find out the exact reason why its not working.

    can you give me more details about how you made the recordings, what type of tuner etc? are they decrypted channels or anything?

  5. #15
    Join Date
    Jan 2014
    Location
    Nashua NH USA
    Posts
    9
    Thanks for the reply. I am currently out of town so I will install the updated version Friday night when I get home.

    I am currently using a HD Homerun Prime with cable card. My settings in nextpvr are

    Video Renderer : EVR
    Video Decoders: Cyberlink Video Decoder (PDVD13)
    Audio Decoders: LAV Audio Decoder

    Recordings are created by selecting the show in the npvr guide. both encrypted and decrypted channels have the same effect on the samsung tv but work fine on the npvr system.

    I will let you know when I have the newest version installed and have tried playing both live tv and recordings. I will also give the transcoding a shot.

  6. #16
    Join Date
    Jan 2014
    Location
    Nashua NH USA
    Posts
    9
    I have been looking for some information on setting up the transcoding but have been unable to find anything.

    Can you point me in the right direction how to setup ffmpeg with nextpvr?

  7. #17
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,823
    first try reencoding a recording in handbrake. just the "normal" profile mp4 will do. to get nextpvr to use the new file instead of the ts, just create the mp4 with the exact same name as a recording file, then delete (or move, or rename) the original .ts file.

    then try playing that recording in the samsung app.

    you cant currently transcode livetv from the samsung app, you can do it via VLC (or similar player), entering a url like
    Code:
    http://192.168.1.197:8866/transcode?channel=4
    (that url should work for you, took it from your log and just changed it).

    sub suggested playing with the transcoding settings in the config.xml a little or updating ffmpeg file to try and improve live transcoding.

  8. #18
    Join Date
    Jan 2014
    Location
    Nashua NH USA
    Posts
    9
    I took a recording and converted it to a MP4 with handbrake, updated the samsung app on the tv. The MP4 recoding plays fine both video and audio.

    Now when I try to watch live TV the Starting Playback window pops up then the whole TV freezes. Nothing responds except the power button.

    Not sure if any logs are being produced since it is freezing up. In the previous version I wold just get a blank screen but would be able to navigate back to the menus.

    Let me know what you need from me. Thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •