Results 1 to 6 of 6

Thread: app won't install on Samsung BD-FM59C

  1. #1
    Join Date
    Sep 2008
    Location
    California
    Posts
    7,230

    app won't install on Samsung BD-FM59C

    After the player downloads the app, it thinks for about 30 seconds and then displays the message: "Failed to install. For more information, visit http://www.samsungdforum.com/Support/TVAppsSecurity". That page doesn't tell me anything that helps me.
    NPVR Tech Support Sticky - - http://forums.nextpvr.com/showthread...931#post480931
    ---------------------------
    my server: NPVR 4.2.2/Win10Pro 32-bit/AMD A6-7400K/hvr-2250 & hvr-1250 with Winegard Flatwave antenna/Schedules Direct
    playback client: Google Nexus Player running Android 8/Kodi 16.1 (last version with good 1080i MPEG-2 playback) & X-NEWA 2.5.1

  2. #2
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,823
    how odd, im only using their API and its just a html webapp so nothing tricky going on.....

  3. #3
    Join Date
    Sep 2008
    Location
    California
    Posts
    7,230
    any thoughts at all on what might be happening? your device list says you have one other BD-FM59 in use, and 6 BD-F5900's; the two units are outwardly identical and use the exact same firmware. My unit automatically upgraded to the latest 1015.1 (jan 29, 2014)firmware when I first plugged it in last week. maybe something changed in samsung's sdk and a player that doesn't already have the app can't install it until the app is updated?
    NPVR Tech Support Sticky - - http://forums.nextpvr.com/showthread...931#post480931
    ---------------------------
    my server: NPVR 4.2.2/Win10Pro 32-bit/AMD A6-7400K/hvr-2250 & hvr-1250 with Winegard Flatwave antenna/Schedules Direct
    playback client: Google Nexus Player running Android 8/Kodi 16.1 (last version with good 1080i MPEG-2 playback) & X-NEWA 2.5.1

  4. #4
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,823
    nah not sure why. I'll have a go at uninstalling the app from my TV, checking for new firmware, then reinstalling it.

  5. #5
    Join Date
    Sep 2008
    Location
    California
    Posts
    7,230
    for the record, I updated my player to 1016.3, just out last week, to no avail. I still get the same "Fail to Install" message pointing me to the TVAppsSecurity web page. I also tried Fred250's app with the same result.

    I'm probably just going to return it to Fry's, it's not worth any more to me than the D5300 if it won't run any NextPVR app.
    NPVR Tech Support Sticky - - http://forums.nextpvr.com/showthread...931#post480931
    ---------------------------
    my server: NPVR 4.2.2/Win10Pro 32-bit/AMD A6-7400K/hvr-2250 & hvr-1250 with Winegard Flatwave antenna/Schedules Direct
    playback client: Google Nexus Player running Android 8/Kodi 16.1 (last version with good 1080i MPEG-2 playback) & X-NEWA 2.5.1

  6. #6
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,823
    Quote Originally Posted by johnsonx42 View Post
    for the record, I updated my player to 1016.3, just out last week, to no avail. I still get the same "Fail to Install" message pointing me to the TVAppsSecurity web page. I also tried Fred250's app with the same result.

    I'm probably just going to return it to Fry's, it's not worth any more to me than the D5300 if it won't run any NextPVR app.
    sorry i forgot to reply back, i tested uninstalling on my 2013 tvs and a 2012 BRP and reinstalling it fresh but I couldnt get the error. since no one else has reported it, it might just be that player/firmware for that player.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •