Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Problem installing on BD-H6500

  1. #1
    Join Date
    Apr 2014
    Location
    Land of Oz
    Posts
    15

    Problem installing on BD-H6500

    Hi,

    I have a brand new BD-H6500 with latest firmware. Have successfully installed Plex (which works remarkably well, actually).

    Now, being an optimistic sorta chap, am trying to install NextPVR for Samsung App (NextPVR is installed and operational on my network).

    I log in as 'develop', then run through the process in SmartHub to install the app:

    • Long-hold ENTER on any app to get the options (new way of doing it for this line)
    • Select "ENTER IP"
    • Enter 203.86.201.68
    • Select "START APP SYNC"


    All seems to work without errors, however I never see a NextPVR app come up.

    I'm sorta hoping that this is an easy fix... any help / suggestions would be much appreciated!!!

    Cheers!

  2. #2
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,823
    you're the first person to test a 2014 (H) device. could you post a youtube video or something showing this?

    Unfortunately I don't have a 2014 device to test against (and I'm not planning on getting one any time soon, no need for one )

  3. #3
    Join Date
    Apr 2014
    Location
    Land of Oz
    Posts
    15
    Quote Originally Posted by reven View Post
    you're the first person to test a 2014 (H) device.
    Yay me.

    So, Youtube video here: http://youtu.be/k8AeHwLMVSo

    I also did a packet capture at my router and can see the full conversation between the BD & your server (using Wireshark). BD connects, identifies the NextPVR widget, requests & appears to successfully download the zip file. I can upload that for you if you want.

    Despite all that, no widget appears. Maybe requires something additional to display / run on a 2014 (H) device?

    Plex works very nicely on this BD, by the way.


    Thanks for your help!

  4. #4
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,823
    Quote Originally Posted by MrFusion View Post
    Yay me.

    So, Youtube video here: http://youtu.be/k8AeHwLMVSo

    I also did a packet capture at my router and can see the full conversation between the BD & your server (using Wireshark). BD connects, identifies the NextPVR widget, requests & appears to successfully download the zip file. I can upload that for you if you want.

    Despite all that, no widget appears. Maybe requires something additional to display / run on a 2014 (H) device?

    Plex works very nicely on this BD, by the way.


    Thanks for your help!
    thanks for the video, the fact youre saying its actually downloading the zip file means the widgetlist appears valid and it can download the zip... my logs all indicate a download occurred on the 3rd, 4th and 5th of April (im assuming one was you, I only have IP address). a quick search of the samsungdforum doesnt suggest anything.

    ill see if i can fire up the new emulator over the easter break and figure this out.

  5. #5
    Join Date
    Apr 2014
    Location
    Land of Oz
    Posts
    15
    Quote Originally Posted by reven View Post
    thanks for the video, the fact youre saying its actually downloading the zip file means the widgetlist appears valid and it can download the zip... my logs all indicate a download occurred on the 3rd, 4th and 5th of April (im assuming one was you, I only have IP address). a quick search of the samsungdforum doesnt suggest anything.

    ill see if i can fire up the new emulator over the easter break and figure this out.
    No worries and, yep, that was me.

    Thanks very much indeed for looking at this so quickly! Hope the new emulator reveals something useful...

  6. #6
    Join Date
    Apr 2014
    Location
    Land of Oz
    Posts
    15
    Hi,

    Hope you had a great Easter!

    Please let me know if there's anything further that I can do to help.

    Cheers!

  7. #7
    Join Date
    Apr 2014
    Location
    Land of Oz
    Posts
    15
    So, this is interesting...

    Downloaded and installed the latest Sammy emulator (2014_Smart_TV_Emulator_5_1), grabbed the widget (0.2.74.283), installed it.... and NextPVR icon pops up. I can start the widget, configure it, talk to my NextPVR server, registered it on your website, and could even watch telly (total stutter fest, given the dual core Celeron the VM is running on)!! All-in-all, pretty miraculous.

    Now, the only question is - why could the app install properly on the 2014 emulator, but not a 2014 BD player???

    Any hints? Anywhere I can check for install logs etc on the BD player?

    Cheers!!

  8. #8
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,823
    sorry wasn't able to get any work done over easter (was at home with my kid the entire week and well all we did was play ).

    You've done what I would of done, which is tested on emulator, but if it works on the emulator then I couldnt really do more.

    Plex installs via the store so that might be why. Perhaps they changed something with syncing apps....

    Might have to get a 2014 device and try it out, but they dont appear to be available in NZ yet, and would need to wait for a sale (my son could do with a new tv....)

  9. #9
    Join Date
    Apr 2014
    Location
    Land of Oz
    Posts
    15
    Good to see that you've got your priorities right!

    I wonder if there's a way to dummy up a test app to try to eliminate anything really basic tripping us up (I've successfully installed other apps, such as Plex, so we know it's not impossible...)?

    Cheers!

  10. #10
    Join Date
    Oct 2006
    Location
    Hamilton New Zealand
    Posts
    4,957
    did you try out freds app to see if it would load i pm'd you the link
    Specs
    Server:Cpu-Intel i3,ATI Radeon HD 5670 ,OS-Windows 7,2gig ram. 2xHvr4400,Nova-s plus(dvb-s SD),hvr2210(dvb-t HD)
    Client:Cpu-AMD am2,Gpu-Ati HD2100 integrated ,OS-Windows 7,2gig ram
    Client:Cpu Intel 2 gig ram ,Nvidia 9400
    Client:Popcorn Hour A110
    Client:Samsung [NZ][DVB-s][2012]BD-E5900x2
    Client:Samsung [NZ][DVB-s][2013]BD-F6500

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •