Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: PCH won't play videos after upgrade to 3.2.9

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Apr 2012
    Location
    Texas, US
    Posts
    37

    PCH won't play videos after upgrade to 3.2.9

    I recently updated NPVR to 3.2.9 (from 2.4.something) any my PCH stopped playing videos. Then menus work fine, but when I play a video the screen goes blank for a few seconds then it goes back to the menu. Yesterday I downloaded and installed the latest NMTInstall2.exe but the problem remained.

    I'm running Windows 8.1 and my PCH is an A-100. Everything has worked flawlessly until the update. I've attached the mvp.log.1 and I can grab other logs later today if they will help.

    Thanks!
    Allen
    Attached Files Attached Files

  2. #2
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,485
    Could you run the NMT Syntax check and also upload all the logs please.

    Thanks,

    Martin

  3. #3
    Join Date
    Apr 2012
    Location
    Texas, US
    Posts
    37
    NMTChecker:

    Checking for mvpmc share on DELLA
    mvpmc C:\mvpmc

    Checking GB-PVR.html links
    C:\mvpmc \GB-PVR.html not found

    MAC

    GB-PVR Not Installed

    N-PVR Installed C:\Users\Public\NPVR
    <a href="http://localhost.drives:8883/NETWORK_SHARE/della:mvpmc/npvr.cgi">N-PVR</a>
    <a href="http://localhost.drives:8883/NETWORK_SHARE/NETWORK_BROWSER/browser.cgi">N-PVR via Network Browser</a>
    <a href="http://localhost.drives:8883/USB_DRIVE_A-1/mvpmc/usb_a.cgi">N-PVR via USB</a>


    Enabled true
    Port 8866

    Unable to connect to the remote server

    Checking NMT Version

    Checking NMT Display

    Calling NMT Source

    Logs attached.
    Thanks again!

    Allen
    Attached Files Attached Files

  4. #4
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,485
    You didn't run the syntax check correctly you need to enter the PCH IP but I don't think you need that I see the message

    Unable to connect to the remote server

    and you don't have the web.log so I suspect that the web server is not starting. Can you connect to NEWA @ http://localhost:8866 from a browser?

    Martin

  5. #5
    Join Date
    Apr 2012
    Location
    Texas, US
    Posts
    37
    I just discovered that it doesn't work either. I really thought I had pulled it up after the upgrade, but I'll investigate that tomorrow.

    Thanks!
    Allen

  6. #6
    Join Date
    Apr 2012
    Location
    Texas, US
    Posts
    37
    I fixed NEWA, but the problem persists. I attached the latest logs and here's my latest NMTChecker result:

    C:\mvpmc \GB-PVR.html not found

    MAC

    GB-PVR Not Installed

    N-PVR Installed C:\Users\Public\NPVR
    <a href="http://localhost.drives:8883/NETWORK_SHARE/della:mvpmc/npvr.cgi">N-PVR</a>
    <a href="http://localhost.drives:8883/NETWORK_SHARE/NETWORK_BROWSER/browser.cgi">N-PVR via Network Browser</a>
    <a href="http://localhost.drives:8883/USB_DRIVE_A-1/mvpmc/usb_a.cgi">N-PVR via USB</a>


    Enabled true
    Port 8866

    The remote server returned an error: (404) Not Found.

    Checking NMT Version

    Checking NMT Display

    Calling NMT Source
    Attached Files Attached Files

  7. #7
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,485
    Ok, I do see the request to play the file

    2014-05-19 09:23:04.564 [DEBUG][24] Got Web Request (172.168.1.104): /stream f=F%3a\\Media\\Videos\\THISME~1\\THISME~1.TS

    but there is no indication why it doesn't stream Could you try turning off NextPVR metadata to see if that might be the issue?

    Martin

  8. #8
    Join Date
    Apr 2012
    Location
    Texas, US
    Posts
    37
    No difference. I unchecked the boxes in the Metadata / Artwork section of Misc2. Is that what you meant by turning off metadata?

    Allen

  9. #9
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,485
    Yes, but you need to restart the recording service after checking it, the logs would show me if NextPVR was still trying to fetch and display art after streaming started (which is what the last logs showed)

    Martin

  10. #10
    Join Date
    Apr 2012
    Location
    Texas, US
    Posts
    37
    I started the recording service. Here's more logs...

    Allen
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •