Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37

Thread: PCH won't play videos after upgrade to 3.2.9

  1. #11
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,175
    Those logs are ok, except then non-streaming part. Did you power cycle your NMT?

    Martin

  2. #12
    Join Date
    Apr 2012
    Location
    Texas, US
    Posts
    37
    Just did a power cycle. Still won't play.

    Allen

  3. #13
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,175
    Could you run the syntax check again entering the pch ip 172.168.1.104 in your last test.

    Martin

  4. #14
    Join Date
    Apr 2012
    Location
    Texas, US
    Posts
    37
    Checking for mvpmc share on DELLA
    mvpmc C:\mvpmc

    Checking GB-PVR.html links
    C:\mvpmc \GB-PVR.html not found

    NMT IP Address: 172.168.1.104 MAC 0006DC420102

    GB-PVR Not Installed

    N-PVR Installed C:\Users\Public\NPVR
    <a href="http://localhost.drives:8883/NETWORK_SHARE/della:mvpmc/npvr.cgi">N-PVR</a>
    <a href="http://localhost.drives:8883/NETWORK_SHARE/NETWORK_BROWSER/browser.cgi">N-PVR via Network Browser</a>
    <a href="http://localhost.drives:8883/USB_DRIVE_A-1/mvpmc/usb_a.cgi">N-PVR via USB</a>


    Enabled true
    Port 8866

    The remote server returned an error: (404) Not Found.

    Checking NMT Version
    01-17-091202-15-POP-402-000

    Checking NMT Display
    1080i 60Hz

    Calling NMT Source
    della:mvpmc
    smb://della/mvpmc Username: Password Length: 0

  5. #15
    Join Date
    Apr 2012
    Location
    Texas, US
    Posts
    37
    Martin, does this matter in Config.xml?

    <WebServer>
    ...
    <AllowRemoteStreaming>false</AllowRemoteStreaming>

    Allen

  6. #16
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,175
    Okay, you don't have the MAC entry in config.xml but that shouldn't matter. The remote streaming setting doesn't matter on the same LAN

    Sub made some changes in 3.2.9 though that might have changed streaming play. Do music files play?

    If test the streamin I'd like see the debug NRecord logs. It is complicated though

    - stop recording service
    - open an admin command prompt and change to the NPVR program folder
    - run
    NRecord RUN > pch.txt
    - test on the NMT
    -ctrl - c to exit NRecord RUN
    - upload pch.txt
    - restart recording service.

    Martin

  7. #17
    Join Date
    Apr 2012
    Location
    Texas, US
    Posts
    37
    It does not play, although I've never played music through the PCH. Do you still want me to capture the NRecord debug log?

  8. #18
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,175
    Yes. something is messing up streaming.

    Martin

  9. #19
    Join Date
    Apr 2012
    Location
    Texas, US
    Posts
    37
    Not much in it.
    Attached Files Attached Files

  10. #20
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,175
    Could you try the test with a video?

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •