Page 1 of 5 123 ... LastLast
Results 1 to 10 of 45

Thread: Host name

  1. #1
    Join Date
    Dec 2014
    Location
    United Kingdom
    Posts
    29

    Host name

    Hi Sub,
    You said I could drop my questions here.. (Peter88 from Kodi forum)

    I have already tried several times before to use NextPVR without success.
    I have just re installed it. On its own it is getting channels, no sound yet but that can wait, EPG doesn't seem to be working yet.
    I am now trying to link to Kodi.
    First thing is what is the 'host name'. I know it is meant to be my machine, but how do I find the IP or whatever I need to enter in this part?

    Thank you
    Peter

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,310
    Are NextPVR and Kodi installed on the same machine? If so, then set the hostname to 127.0.0.1.

    If they're on different machines, you can start a command prompt on the NextPVR machine, and run "ipconfig", and look for the line that says "IPv4 address", which will give you an address something like 192.168.1.45, which you can use for the hostname

  3. #3
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,310
    For the EPG, when you originally did the Import of your IPTV channels, did you specify both the m3u and xmltv URLs at that time? Are you getting any listings or none in the TV Guide?

  4. #4
    Join Date
    Dec 2014
    Location
    United Kingdom
    Posts
    29
    Yes, both are on the same machine.
    I did originally specify the url of the EPG. However this time the settings seemed already present. I'll go back and redo the EPG url. At the moment the EPG is not showing.

  5. #5
    Join Date
    Dec 2014
    Location
    United Kingdom
    Posts
    29
    I've done the Kodi host name. Not sure if anything actually happened, I switched Kodi off which I think I'm supposed to do.
    Updated the url settings on NextPVR and EPG HAS shown up.
    Now to restart Kodi.

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,310
    Quote Originally Posted by Orion88 View Post
    Yes, both are on the same machine.
    Ok, is it connecting with 127.0.0.1? If not, zip and attach the logs and I'll take a look.

    I did originally specify the url of the EPG. However this time the settings seemed already present. I'll go back and redo the EPG url. At the moment the EPG is not showing.
    It may be best to delete the channels before reimporting them. If still not getting EPG, hit the 'Update EPG' button on the Settings->Channels screen, let it complete, then zip and attach the logs.

  7. #7
    Join Date
    Dec 2014
    Location
    United Kingdom
    Posts
    29
    Re started Kodi. Shows.. 'PVR manager starting up 0% loading channels from clients'.. This hasn't progressed since. This also happened on previous attempts.
    I'll leave it to keep going for the night.
    Thanks

  8. #8
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,310
    Post the logs and we'll take a look. It'd normally only take a few seconds. Leaving it overnight wont make any difference.

  9. #9
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,426
    Few seconds is pushing it. For me with 150 or so channels it is well over a minute the first time each day but the count starts up quickly.

    Martin

  10. #10
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,310
    Quote Originally Posted by mvallevand View Post
    Few seconds is pushing it. For me with 150 or so channels it is well over a minute the first time each day but the count starts up quickly.

    Martin
    True - if you've got a big pile of channels, or a slower machine, it might take a minute or more. Leaving it overnight definitely isn't required though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •