Results 1 to 1 of 1

Thread: Unexpected error starting web server

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Dec 2014
    New York

    Unexpected error starting web server

    The following error is returned when starting the recording service so I cannot use the web server on 8866

    The full exception error is

    2014-12-03 21:30:17.343 [ERROR][4] Unexpected error starting web server:
    System.AppDomainUnloadedException: The application domain in which the thread was running has been unloaded.
    at System.Web.Hosting.HostingEnvironment.Initialize(A pplicationManager appManager, IApplicationHost appHost, IConfigMapPathFactory configMapPathFactory, HostingEnvironmentParameters hostingParameters, PolicyLevel policyLevel)
    at System.Web.Hosting.ApplicationManager.CreateAppDom ainWithHostingEnvironment(String appId, IApplicationHost appHost, HostingEnvironmentParameters hostingParameters)
    at System.Web.Hosting.ApplicationManager.CreateAppDom ainWithHostingEnvironmentAndReportErrors(String appId, IApplicationHost appHost, HostingEnvironmentParameters hostingParameters)
    at System.Web.Hosting.ApplicationManager.CreateInstan ceInNewWorkerAppDomain(Type type, String appId, VirtualPath virtualPath, String physicalPath)
    at System.Web.Hosting.ApplicationHost.CreateApplicati onHost(Type hostType, String virtualDir, String physicalDir)
    at Cassini.Server.CreateHost()
    at Cassini.Server..ctor(Int32 port, String virtualPath, String physicalPath)
    at NRecord.RecordingService.OnStart(String[] args)

    I uploaded the log in

    Everything else is working fine with npvr.

    My OS is Windows 8.1

    The firewall is disabled.

    my config.xml settings are

    <TranscodeArgs>-y -v 0 -i [SOURCE] -f mpegts -acodec libfaac -ar 48000 -ac 2 -ab 64k -s [RESOLUTION] -vcodec libx264 -b [BITRATE] -flags +loop -cmp +chroma -refs 1 -coder 0 -me_range 16 -keyint_min 25 -sc_threshold 40 -i_qfactor 0.71 -bt 200k -maxrate 96k -bufsize 96k -rc_eq 'blurCplx^(1-qComp)' -qcomp 0.6 -qmin 10 -qmax 51 -qdiff 4 -level 30 -aspect [ASPECT] -g 30 -async 2 [TARGET]</TranscodeArgs>

    I tried downloading and installing NEWA v2.15 and v.1.34 and both gave the same error.

    Any ideas? Is there a way to add more debug info to the exception?
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts