Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: playback through PCH A110 is cropped

  1. #1
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136

    playback through PCH A110 is cropped

    I've recently discovered that when playing back recordings through my PCH A110, some of the picture (quite a lot, actually), is being cut off. The picture also appears to be stretched horizontally. I've noticed for some time that the menus are somewhat cutoff, but not to the point where they're not readable, so I never worried about it. But there surely must be some adjustment for this? Is this something that is set within the Settings of NPVR, or is it in the settings on the A110 itself? If someone could point me in the right direction I would be grateful.

  2. #2
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,883
    Post the output from the NMT syntax check utility and I will have a look.

    Martin

  3. #3
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136
    It's been quite a while since I last needed to run this utility. Can you refresh my memory? I have more than one A110 connected... where it says to enter IP address or hostname, do I just enter the IP address as listed on the network setup page of the A110?

  4. #4
    Join Date
    Jun 2007
    Location
    Scotland
    Posts
    2,753
    That would be the IP address of the NMT you want to check...

    Alex

  5. #5
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136
    OK, here's the output:

    Checking for mvpmc share on DAD-PC
    mvpmc C:\mvpmc

    Checking GB-PVR.html links
    C:\mvpmc \GB-PVR.html not found

    NMT IP Address: 192.168.1.101 MAC 0006DC43511D

    GB-PVR Not Installed

    N-PVR Installed C:\Users\Public\NPVR
    <a href="http://localhost.drives:8883/NETWORK_SHARE/DAD-PC:mvpmc/npvr.cgi">N-PVR</a>
    <a href="http://localhost.drives:8883/NETWORK_SHARE/NETWORK_BROWSER/browser.cgi">N-PVR via Network Browser</a>
    <a href="http://localhost.drives:8883/USB_DRIVE_A-1/mvpmc/usb_a.cgi">N-PVR via USB</a>


    Enabled true
    Port 8866

    The remote server returned an error: (404) Not Found.

    Checking NMT Version
    01-17-101217-15-POP-403-000

    Checking NMT Display
    1080p 24Hz

    Calling NMT Source
    DAD-PC:mvpmc
    smb://DAD-PC/mvpmc Username: Password Length: 0

  6. #6
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,883
    It doesn't look like you have your MAC address 0006DC43511D in config.xml it needs to be type PCH2 with the recommended defaults.

    Martin

  7. #7
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136
    Hmm, OK...

    I opened up config.xml and I think I see the sections for the devices (three different ones) under <MVPSpecificSettings>? Is that correct?

    Is adding the missing MAC address something I'm supposed to do by manually editing this file? I don't recall having to do this previously. But if so, I believe I can follow the format for the existing entries, adding the missing MAC address. But what would "the recommended default's" be?

  8. #8
    Join Date
    Jun 2007
    Location
    Scotland
    Posts
    2,753
    The default settings would be...
    Code:
          <MAC-0006DC43511D>
            <MVPClientType>PCH2</MVPClientType>
            <MVPWidth>1180</MVPWidth>
            <MVPHeight>680</MVPHeight>
            <MVPOffsetX>40</MVPOffsetX>
            <MVPOffsetY>32</MVPOffsetY>
            <MVPSendIncrementalUpdates>true</MVPSendIncrementalUpdates>
          </MAC-0006DC43511D>
    Alex

  9. #9
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136
    Thanks ACTCMS, I added that to my config.xml file.

    Now, when viewing through the A110, the menus are noticeably not cropped as before. However, when I go to play back the same show as I was watching before, there is definitely no change. The picture is still cropped. Just FYI, I wasn't sure what, if anything, had to be restarted, so I went ahead and rebooted both my PC and A110 before testing.

    Here's the new output from the NMT syntax checker:

    Checking for mvpmc share on DAD-PC
    mvpmc C:\mvpmc

    Checking GB-PVR.html links
    C:\mvpmc \GB-PVR.html not found

    NMT IP Address: 192.168.1.101 MAC 0006DC43511D

    GB-PVR Not Installed

    N-PVR Installed C:\Users\Public\NPVR
    <a href="http://localhost.drives:8883/NETWORK_SHARE/DAD-PC:mvpmc/npvr.cgi">N-PVR</a>
    <a href="http://localhost.drives:8883/NETWORK_SHARE/NETWORK_BROWSER/browser.cgi">N-PVR via Network Browser</a>
    <a href="http://localhost.drives:8883/USB_DRIVE_A-1/mvpmc/usb_a.cgi">N-PVR via USB</a>

    config.xml entry found Client Type PCH2
    MVPClientType PCH2
    MVPWidth 1180
    MVPHeight 680
    MVPOffsetX 40
    MVPOffsetY 32
    MVPSendIncrementalUpdates true

    Enabled true
    Port 8866

    The remote server returned an error: (404) Not Found.

    Checking NMT Version
    01-17-101217-15-POP-403-000

    Checking NMT Display
    1080p 24Hz

    Calling NMT Source
    DAD-PC:mvpmc
    smb://DAD-PC/mvpmc Username: Password Length: 0

  10. #10
    Join Date
    Jun 2007
    Location
    Scotland
    Posts
    2,753
    Have you checked the aspect ratio setting on your TV. I always have mine set to Auto.

    Alex

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •