Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Cannot Stream Video

  1. #11
    Join Date
    Oct 2009
    Location
    San Jose, California
    Posts
    459
    Here you go.
    Attached Files Attached Files

  2. #12
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,877
    I'm not seeing the new logging I'm expecting to see. Can you check the same patch made it into C:\Users\Public\NPVR\web\bin? Usually the server would copy it there when it starts, but worth double checking.

  3. #13
    Join Date
    Oct 2009
    Location
    San Jose, California
    Posts
    459
    Let's see if this helps... logs attached. Patch copied manually.
    Attached Files Attached Files

  4. #14
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,877
    Odd, I still don't see the messages.

    I don't suppose you want to let me remote in over teamviewer and take look with you at what's happening, for a bit of quick fire testing and fix? If you're up for it, I'll be home in about 30 minutes. Otherwise I can add some more logging and we'll try to narrow it down a bit more.

  5. #15
    Join Date
    Jan 2014
    Location
    USA
    Posts
    25
    I had a similar problem. I let sub get remote access my computer (with me there) and he was kind enough to spend more than an hour until he fixed all and every problem in my installation. I used join.me service (from the LogMeIn company), fast and secure, and does not grant administrative access to any party invited. This guy is really nice and wants to make things work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •