Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: upgraded to Win10, now A-110's don't work

  1. #1
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136

    upgraded to Win10, now A-110's don't work

    I upgraded to Windows 10, everything with NPVR appears to work fine on the desktop. However, I have 2 A-110's which are both not connecting. When it boots, I see my network share, select it, but then get "Invalid username or password".

    It's been years since I last went through this setup. I seem to recall I had to setup a Guest account in Win7? Is that still the case? In any case, I could use some direction from someone who's more familiar with the setup process. Thanks!

  2. #2
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136
    I guess I should post the NMT Syntax Check output:

    Checking for mvpmc share on DAD-PC
    mvpmc C:\mvpmc

    Checking GB-PVR.html links
    C:\mvpmc \GB-PVR.html not found

    NMT IP Address: 192.168.1.108 MAC 0006DC435226

    GB-PVR Not Installed

    N-PVR Installed C:\Users\Public\NPVR
    <a href="http://localhost.drives:8883/NETWORK_SHARE/DAD-PC:mvpmc/npvr.cgi">N-PVR</a>
    <a href="http://localhost.drives:8883/NETWORK_SHARE/NETWORK_BROWSER/browser.cgi">N-PVR via Network Browser</a>
    <a href="http://localhost.drives:8883/USB_DRIVE_A-1/mvpmc/usb_a.cgi">N-PVR via USB</a>

    config.xml entry found Client Type PCH2
    MVPName BEDROOM
    MVPClientType PCH2
    MVPWidth 700
    MVPHeight 560
    MVPOffsetX 40
    MVPOffsetY 0
    MVPSendIncrementalUpdates true
    MVPAspectRatio default
    MVPSkin Default
    MVPPreferredMenuStyle slideout

    Enabled true
    Port 8866

    The remote server returned an error: (404) Not Found.

    Checking NMT Version
    01-17-110314-15-POP-403-000

    Checking NMT Display
    NTSC

    Calling NMT Source
    DAD-PC:mvpmc
    smb://DAD-PC/mvpmc Username: Password Length: 0

  3. #3
    Join Date
    May 2006
    Location
    Canada
    Posts
    29,155
    Yes you will see need a Wn10 guest account that tha PCH can get if you don't use the USB option.

    It try this http://www.tenforums.com/network-sha...tml#post183587 first.

    Martin

  4. #4
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136
    Quote Originally Posted by mvallevand View Post
    Yes you will see need a Wn10 guest account that tha PCH can get if you don't use the USB option.

    It try this http://www.tenforums.com/network-sha...tml#post183587 first.
    Hmmm... if you mean the instructions below:

    Using REGEDIT it's necessary to create a DWORD value called 'AllowInsecureGuestAuth' in HKLM\SYSTEM\CurrentControlSet\Services\LanmanWorks tation\Parameters and set this new value to 1.

    I did that, and nothing changed.

  5. #5
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136
    I was able to get to the point where the NPVR menu is displayed... had to change some Advanced Sharing settings in Win 10.

    But now when I select a recording to watch, I just get a black screen. If I wait for a minute or two, the NPVR screen eventually reappears. But it isn't playing back recordings.
    Last edited by dongna; 2016-07-27 at 11:28 AM.

  6. #6
    Join Date
    May 2006
    Location
    Canada
    Posts
    29,155
    Quote Originally Posted by dongna View Post
    I was able to get to the point where the NPVR menu is displayed... had to change some Advanced Sharing settings in Win 10.

    But now when I select a recording to watch, I just get a black screen. If I wait for a minute or two, the NPVR screen eventually reappears. But it isn't playing back recordings.
    Power off/on the NMT and if that doesn't help, send logs.

    Martin

  7. #7
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136
    Quote Originally Posted by mvallevand View Post
    Power off/on the NMT and if that doesn't help, send logs.
    Unfortunately, powering the NMT off/on did not help... same symptoms.

    Logs attached as requested.
    Attached Files Attached Files

  8. #8
    Join Date
    May 2006
    Location
    Canada
    Posts
    29,155
    Quote Originally Posted by dongna View Post
    Unfortunately, powering the NMT off/on did not help... same symptoms.

    Logs attached as requested.
    I don't see NEWA running in those logs, can you connect to it from http://localhost:8866

    Martin

  9. #9
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136
    Quote Originally Posted by mvallevand View Post
    I don't see NEWA running in those logs, can you connect to it from http://localhost:8866
    I'm afraid I don't even know what that is.

    I clicked on your link and got "This site can't be reached... localhost refused to connect"?

  10. #10
    Join Date
    May 2006
    Location
    Canada
    Posts
    29,155
    Quote Originally Posted by dongna View Post
    I'm afraid I don't even know what that is.

    I clicked on your link and got "This site can't be reached... localhost refused to connect"?
    That is the NextPVR web server. You need to have it running to play video. Try rebooting the server and trying the link again.

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •