Quote Originally Posted by p37307 View Post
sub, Delayed startup worked.

Services control panel > NPVR Recording Service > Startup Type to 'Automatic (delayed startup)' fixed the issue.
Great.

My guess is that your machine is either slow or bogged down with lots of stuff starting with Windows (possibly made worse by fragmented disk), and that just causes it to take a little too long to get started. By setting it to 'Automatic (delayed startup)' it defers starting NextPVR until after most of the other stuff has already started, when you machine is a little less busy.