Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Does not work remotely

  1. #11
    Join Date
    May 2006
    Location
    Canada
    Posts
    25,770
    There is a new security model for devices that don't have keyboard and use a remote or numeric keypad

    Martin

  2. #12
    Join Date
    Feb 2005
    Location
    Pennsylvania, USA
    Posts
    5,525
    Quote Originally Posted by Ted the Penguin View Post
    Actually I think I figured it out. I had to just hit enter, and then refresh the page.
    Also, it looks like I need to do this on every client, is that right?

    Was this in the wiki somewhere an I missed it? and can we make this easier in the future, maybe a popup or something?
    Also, why do we have to enter the pin when we already have to enter the username and password?
    It will be made easier in the future.... sub and I are working on things....

  3. #13
    Join Date
    Aug 2006
    Location
    Boston, MA (Metrowest actually)
    Posts
    1,665
    Excellent! and thanks again for all your hard work.
    Quote Originally Posted by sub View Post
    Are you trying to make sure I get nothing done today?

  4. #14
    Join Date
    Mar 2016
    Location
    USA
    Posts
    5
    Quote Originally Posted by UncleJohnsBand View Post
    Assume you are using the new Modern UI? If so, Go into NPVR and reset your PIN and make sure the same PIN is entered in the settings area. Close browser and try again....
    I have reset the pin, but I am still having issues. If I try to log in remotely (Android phone on a cellular network), it will not bring up any content. If I then take another mobile device on the same LAN as the computer running NextPVR and log on locally, then the remote connection will bring up the content.

    Am I missing something?

    Thanks,
    Derek

  5. #15
    Join Date
    Feb 2005
    Location
    Pennsylvania, USA
    Posts
    5,525
    Quote Originally Posted by dcpaschal View Post
    I have reset the pin, but I am still having issues. If I try to log in remotely (Android phone on a cellular network), it will not bring up any content. If I then take another mobile device on the same LAN as the computer running NextPVR and log on locally, then the remote connection will bring up the content.

    Am I missing something?

    Thanks,
    Derek
    When you access via your cell... are you getting prompted to enter a user id and password?

  6. #16
    Join Date
    Mar 2016
    Location
    USA
    Posts
    5
    Quote Originally Posted by UncleJohnsBand View Post
    When you access via your cell... are you getting prompted to enter a user id and password?
    If I have exited the Chrome app, open it again, and enter the address for port 8866, then it goes directly to the logon screen. If I don't close the Chrome app and just navigate back to port 8866, I have to refresh the tab to get to the logon screen.
    Last edited by dcpaschal; 2016-11-17 at 10:08 PM.

  7. #17
    Join Date
    Mar 2016
    Location
    USA
    Posts
    5
    Quote Originally Posted by UncleJohnsBand View Post
    When you access via your cell... are you getting prompted to enter a user id and password?
    The new NextPVR update seems to have fixed my connectivity issues. Thank you very much for the improvements!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •