Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: 3.8.3 and "Tuner no longer available" in Kodi

  1. #11
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    83,845
    Quote Originally Posted by MrReis View Post
    I think NextPVR survived this error - the web log continued after the error and I was able to restart the live TV in KODI (without restarting NextPVR).
    Sorry, said wrong thing - I meant the live TV stream wouldn't have survived this error.

  2. #12
    Join Date
    Oct 2016
    Location
    England
    Posts
    2
    Just wanted to say that I had the same "Tuner not found" issue (and the same error message trying to access in a web browser, error in application '/') after upgrading (using the button within the NPVR Settings app) from 3.7.7 to 3.8.3 - however, I only experienced the issue after my server restarted.

    I subsequently manually downloaded the 3.8.3 installer and ran it, and this has corrected the issue.

  3. #13
    Join Date
    Jan 2015
    Location
    United States
    Posts
    2

    Another with no live TV or NEWA

    I am seeing a similar thing after upgrading to the most recent 3.9.2. I've tried reinstalling multiple times and I've gone through all the fixes for .net and nothing has helped. Live video works in NextPVR, but not on any of my Kodi installations. I also cannot access NEWA from anywhere. I've attached my logs.
    Attached Files Attached Files

  4. #14
    Join Date
    May 2006
    Location
    Canada
    Posts
    25,563
    For the Kodi issue your logs don't show any LiveTV playback attempts, too many install logs.

    For the NEWA problem It looks like you need to power off your Kodi Android boxes (AFTV?) and try to open NEWA to see what web.log show. If it won't open, check the Windows Event Viewer for possible error message.

    Martin

  5. #15
    Join Date
    Jan 2015
    Location
    United States
    Posts
    2
    I uninstalled NextPVR and then reinstalled the latest version and that seems to have cleared up the problems. I was afraid to uninstall because I thought it would lose the tuner setting and database information, but when I reinstalled everything was still there just like I had installed over an old version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •